BMW Werkz banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2,146 Posts
Discussion Starter #1
I just started hearing a soft *thump* when I brake. Just before I come to a complete stop, I hear a thump. At first, I thought I heard it from my trunk. I went and took out my box with my cleaning products as I thought maybe the box came loose or something. Then I went around the block to see if that took care of it. But it didn't. Not only do I hear it, but now I can feel it. It seems to be around the front brakes. I looked around the underbody of the front as well as looking at the front brakes. I do not see anything. Do or have any of you ever experienced anything like this? I thought I'd ask you before taking my car to the Service this weekend.

Don't know what seems to be the problem. :dunno
 

·
Registered
Joined
·
4,708 Posts
Originally posted by AZ325Ci@Oct 2 2003, 10:24 PM
I just started hearing a soft *thump* when I brake. Just before I come to a complete stop, I hear a thump. At first, I thought I heard it from my trunk. I went and took out my box with my cleaning products as I thought maybe the box came loose or something. Then I went around the block to see if that took care of it. But it didn't. Not only do I hear it, but now I can feel it. It seems to be around the front brakes. I looked around the underbody of the front as well as looking at the front brakes. I do not see anything. Do or have any of you ever experienced anything like this? I thought I'd ask you before taking my car to the Service this weekend.

Don't know what seems to be the problem. :dunno
Hey Mikey that sounds like the tranny or the rear differential... I have the same concurrent problem...

Hopefully my problem doesn't turn into a larger one but if you're still under warranty I would call the closest BMW dealer, talk to a service advisor, set up an appointment, and have the problem diagnosed...

I had the problem diagnosed by 3 independent BMW repair shops and they couldn't figure out what it was... :nope
 

·
Registered
Joined
·
73 Posts
oh hey, u kno what? I have the same problem as u, AZ. Everytime, right before the car comes to complete stop, I get that soft *thump* sound from the front brakes too. But I had mine ever since I had the car. I already took it to my dealership a couple of times to ask them about it. They told me it was normal and nothing was wrong with my car. But it's weird that you started to have this problem just now, while I had mine since I got my car. It didn't really bug me later on, but I guess that is because I gotten used to it. >_<

That's what I hate about owning a nice car, because I start noticing all the little nuances that bug the shit out of me if I can't figure what's causing the problem or what is wrong. :banghead
 

·
Registered
Joined
·
2,146 Posts
Discussion Starter #4
yea, every little thing bugs the hell out of me. i guess i just expect this car to be "perfect". but asiangear, since you've had your thump from the day you got your car, i don't know why mine would all of a sudden start now. :dunno

anyways, got an appointment to have the dealer check it out tomorrow (Sat.) morning. we'll see what they have to say. i will post the results, if any, for our references.
 

·
Registered
Joined
·
73 Posts
yea, every little thing bugs the hell out of me. i guess i just expect this car to be "perfect".
I hear ya bro ^^ (new to quoting, how do I correctly quote someone? i noticed my quote doesn't show who I am quoting).
 

·
Registered
Joined
·
1,637 Posts
if it comes from the front it means you have cracked or loose upper strut bearings or retainers. Since its a soft thump its probly not cracked just loose.

At least this is a big big suspect though it could be many other things. But i bet when they looked at it they didnt drop the front springs =]
 

·
Registered
Joined
·
73 Posts
so your saying it's the front strut bearings or retainers that are loose or cracked? If that's the case, how come my dealership keeps saying there is nothing wrong and that sound is normal? I took my car in 2 times and asked them about the problem and they said it was normal. what gives?
 

·
Registered
Joined
·
2,146 Posts
Discussion Starter #8 (Edited)
okay,

took my car in and i explained what was going on with the car. they knew what i was talking about and said it was becoming a common problem with the 3-series. they said that it was cause by harsh 2-1 downshifts in final drive. all they did was reprogram the transmission software. everything is now back to normal. no more clunking sounds. :clap :clap

here is a copy of my invoice
 

·
Registered
Joined
·
73 Posts
wow, i should show this invoice to my dealership and see if they can fix my clunking too! ^^ thanx for the final report and glad to hear your problem is solved. :cheers
 

·
Registered
Joined
·
159 Posts
I have had the same problem but mine seems to come from the back. I have 2000 323i are these adjustments on an automatic? I will have to check this out at my local dealership.. :driving
 

·
Registered
Joined
·
1 Posts
I just want to add my concern to the posts above. I just had my 2004 330i delivered about a month ago. I have about 2000 miles on it this far. I am experiencing the same symptoms. When down shifting from 2 to 1, I hear this "Thump" from the trunk. I also experience this when up shifting from 1 to 2 and 2 to 3. Can someone please help verify if this is normal? If not, by having the transmission recalibrated, will it also affect the performance of the vehicle? I am not certain if I should bring the car into the dealership or if this is normal operation. Thanks in advance.

Brown
 

·
Registered
Joined
·
3 Posts
AZ325Ci - Did the reprogramming Fix the issue permanently? I had my 325i re-programmed twice, it's reduced the thump, but hasn't gone away completely. The Dealers say it's a part of the normal operation and it occurs in most 3-series and won't go away completely :banghead
 

·
Registered
Joined
·
434 Posts
It could be a programming issue on some auto's, or it could be the rear trans output flange. There's a bulletin for both, depending on the year/model of car.
 

·
Registered
Joined
·
2,146 Posts
Discussion Starter #16
it also depends on the month of production too.


mine was only reprogrammed once. haven't had any problems since.
 

·
Registered
Joined
·
8 Posts
I have been to dealer shop the other day, and that clunking noise is almost gone. i'm pretty satisfied. Thanks guys. :wave
 

·
Registered
Joined
·
434 Posts
Originally posted by ShowBimmer@Feb 5 2004, 01:17 PM
TECH - Thanks for the repsone. Mine is a 2003 325i. Any suggestions/details on the issue?Where can I find the bulletins?
Your's is likely a programming issue. SIB's, I get from BMW's website, but only authorized techs can access it.
If they are listed elsewhere, I don't know about it.
 
1 - 18 of 18 Posts
Top