BMW Werkz banner
1 - 2 of 2 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone,

I hope you can help me with an issue with my 2004 645ci. A couple of days ago I noticed that when going at 30 mph and barely putting any pressure on the gas, sort of coasting, there is a slight thump noise with a slight pull. It feels like a very small stall in the engine that last a second and affects the pull of the car. It's almost imperceptible, but if you pay attention it clearly is there. My wife heard when I asked her to pay attention, so that means it's real but if I did not tell her about it she probably would not have noticed. The noise seems to come from the rear of the car though and not the front. It comes at regular intervals about 5 seconds apart and if a step on the gas even a little, it goes away. I have an automatic transmission with the sport package and the car has 51,000 miles.

Any ideas?

Thanks
 

· Registered
Joined
·
1,493 Posts
there's a number of parts that come into play in the rear.

thump with slight pull - let's start with easy things frst. check tires/rims for imperfection. you might try to jack the rear end, shift in drive to check for "wobble"

if none:
- the center support bearing, guibo or u-joint on the propeller shaft.
-check oil in the differential too. pay close attention to the sediment. metal in the oil? the 5-second interval u say could be associated with a chipped gear.... but i hope not ,considering u only have 50,xxxmiles.
*if u hvnt done service... it might be a good time to inspect and maybe change differential oil.

*other thump, thump, thump possibles. loose/bad bearings, uneven brake pads or warped rotors.

Good luck
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top