BMW Werkz banner

1 - 7 of 7 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
Youv proably read my other post about my OBC back light turning on and off when it wants. Yeah replaced the back lights, but that didnt work, so i bought another OBC. Light still wouldnt go on. The OBC that i just bought came with the wiring harness, so i cut off the old on and put this one on. Now i cant even get the OBC to turn on, neither of the two will turn on. I double checked all the wires, and they all match up. What could be the problem here. Did something short out?
 

·
ex owner/admin
Joined
·
10,839 Posts
was there any way to check to see if the new obc worked at all before you put it in your car?
it could be that or it could be that you have your wires wrong and or the obc will not work for your car.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #3
Yes the OBC did work before i put the new wiring harness on, just the back light didnt. And its not a faulty back light panel because it is brand new and sometimes it worked in my older on.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #4
Ok, i gutted out my car, basically took off trim and what not. I have the bently manual for my car so i used the wiring diagram to help me a bit. I used a multi meter to test the wires. The wire that is supposed to have power only when the ignition is turned to on, always has power for some reason, and the wire that is supposed to give a constant supply of power for the clock, does not produce any power at all, even with car on. Everything is properly pluged in, all fuses were checked. I even put the old wiring harness back on, and i even made sure all the wires going to the speedometer and what not are good to go. I think it might be a problem with a relay, but am not sure. Any other suggestions?
 

·
Registered
Joined
·
94 Posts
anybody know why my OBC would keep reseting back to the UHR setting whenever i set it at the regular date and time and im mph?? i set it like that, turned my car of and left and then when i came back it just reset...and sometimes it'll come back to the am/pm and all that but it 99% of the time stays at the UHR :(
 

·
Registered
Joined
·
82 Posts
old528e check your fuses and recheck the wiring. If the part came with the wiring harness why did you splice it?

M5power check you battery and fuse connections. It looks like power is being disconnected somehow.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #7
I checked fuses. I'm sorry i confused you , it didnt come with entire harness, just the connector, so i for some reason cut off the old one and spliced the new one on. Thats when nothing worked. Could it be a broken relay?
 
1 - 7 of 7 Posts
Top