BMW Werkz banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 1999 740i with 135k miles. When I start up it sometimes has a rattle that gets worse as the engine gets hotter you hear it when it is idling. The sound seems to come from the front at the timing cover. I have read about the vanos unit needing to be replaced on other series but, I have heard mine doesn't have that. If that is the case could it be the timing chain components? Has anyone had this problem with a 7 series? I appreciate any info. Steve:
 

·
Registered
Joined
·
45 Posts
yes very bad things is correct talk about possibly bending/ breaking every valve in your motor trust me it take 1/20 of the time to replace a damn timing chain and gears and costs so much less than having to replace your valves and maybe your whole head
 

·
Help from over the pond
Joined
·
3,239 Posts
A 1999 740i definitely has Vanos I think yours probably has single Vanos rather than double depends on the date of birth....
 

·
Registered
Joined
·
1,494 Posts
ummm... if i were the car owner:

I would instead take out the serpentine belt and start the engine and check if the sound persists.

at 135,000 miles. it is hardly likely that VANOS or timing chain & auxilliary components are at fault...

the rattle i.e. rapid succession of tick-tick-tick* that increases with RPM's just might be a faulty belt tensioner only ;) although if & when you listen, it sound like it is coming from the timing cover.

I suggest you eliminate that first, before you suspect more complicated things
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top