BMW Werkz banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
3,805 Posts
Discussion Starter · #1 ·
OK, it's almost 2am so I'm a bit tired but I'll try to type this out.

My battery died for the first time since I've owned this car. My father had put a new one in about 6 months ago. My bf tested it and it was below 1 on the scale. We jumped it and it was fine... for 24 hours. Then, we took it into Kragen where the dude said it was ruined forever and we needed a new battery... before he even read the machine. So, we basically told him that he was full of shit and left. Then, he borrowed his friends machine and we recharged it. It seemed to work fine but I have moved to and area where I basically walk everywhere and I haven't drivin it for two weeks. I went to start it up this morning and it was TOTALLY dead. :mad The cells are filled and it's back on the machine. My bf and I checked the fuses and it went to complete zero when we pulled the one for trunk light. Has anyone had any experiance with this?
 

·
42, The meaning of life
Joined
·
2,405 Posts
If you charge the battery and leave it sitting disconnected for a few days, does it hold a charge? If it does then it sounds like you have something in the cars system draining it.
 

·
Help from over the pond
Joined
·
3,239 Posts
Give it an overnight charge, don't know if its cold where you are but cold effects batteries badly also you have to remember if it wasn't tip top charged when you left it the immobiliser/alarm system is still using the battery and then of course if you only do stop/start small journeys the battery wont last very long..
 

·
Premium Member
Joined
·
12,129 Posts
Bear in mind that a bad battery will charge up very quickly and will lose charge extremely fast.

Has the alternator been bench checked?
 

·
Ich bin der Modifikator
Joined
·
3,323 Posts
It seemed to work fine but I have moved to and area where I basically walk everywhere and I haven't drivin it for two weeks. I went to start it up this morning and it was TOTALLY dead. The cells are filled and it's back on the machine. My bf and I checked the fuses and it went to complete zero when we pulled the one for trunk light. Has anyone had any experiance with this?
Well I can tell you from my experience, my car is basically is stored over the winter....outside in my driveway......last winter, if I did not start it for a week or so, it would go dead......basically same issue you are having........You will either have to start every 2 or 3 days or put a Battery Tender on it, a Battery Tender trickle charges your battery while it sits for long periods of time, without overcharging the battery. I have mine connected under the hood connected to the battery jumping point on passenger's inner fender......plugged into an extension cord ran from under the car........they also have an option that plugs into the cigarette lighter.......






Battery Tender Plus - Batterytender.com


Welcome to bavauto.com | Genuine BMW Battery Charger

jb :)

p.s. The reason the meter went to "Zero" when you pulled the trunk fuse is because, I assume the trunk was open when you were doing this test, so the trunk light was on.....causing a draw.
 

·
Premium Member
Joined
·
3,805 Posts
Discussion Starter · #6 · (Edited)
Boo. Apparently, my bf and Dad have been talking it over without me. Like, "Woman, get back in the kitchen!" or something. :mad At least I got this email from my bf:

When I talked to your dad he mentioned picking up the battery this
afternoon. Give me a little notice if that's the case so I can get out
of work at a reasonable hour. Your father and I both agree that it is
your battery. The alternator is working correctly and the key off
battery drain is right on spot. The battery cables are also in good
shape. What I checked for yesterday was how much amperage the car was
using when it was off. Things like the dash clock, alarm system and keep
alive memory for the computer draw a small amount of current when the
car is off. I was checking to see if the drainage that did occur was
normal and not excessive. Your car was drawing 20 milliamps and which is
normal. When the battery is fully charged I can check the key off
voltage again to make sure you don't have a grounded accessory. When you
Parked your car the battery was fully charged. No accessories were ran
and the parasitic drain is small. This can only mean that it's the
battery.

Schumacher Electric | Applications & Education

/email

Boy and I did set a measure on the battery and pulled fuses and thought it was the trunk light... but that's when I was apparently set out of the picture. *pout* So, Dad now has the battery (he bought it and it's still under warranty) and he's going to bring a new one down here. I know he's troubleshooting from the easiest way up... But STILL! 6 month old batteries don't just go "BOOM! I'm dead now", right? At least, not normally. I guess we shall see. :(
 

·
Ich bin der Modifikator
Joined
·
3,323 Posts
But STILL! 6 month old batteries don't just go "BOOM! I'm dead now", right? At least, not normally. I guess we shall see
Exactly.......Even if the battery was new, if you let it sit for 2 weeks in cooler temps. connected to your car with a parasitic draw, without starting it occasionally.......it will drain down & go dead!

As Marti said.......
don't know if its cold where you are but cold effects batteries badly also you have to remember if it wasn't tip top charged when you left it the immobiliser/alarm system is still using the battery and then of course if you only do stop/start small journeys the battery wont last very long..
The easiest way to check for a heavy draw, such as a circuit grounded, is to disconnect the negative battery cable, attach a 12 volt test light between the negative battery cable and car body ground, note: you will have to hold down the trunk light button, because the trunk will be open.......the 12 volt test light should only light very dim from parasitic draw, if any.......on the other hand if it lights bright.......you have a grounded circuit......to find it, just start pulling fuses.......

I actually think there is nothing wrong with your 6 month old battery, it just sat too long without a charge.......my 2 cents!

jb :)

p.s. I forgot to mention that my battery was only a year old......when I let sit for 1 1/2 weeks in winter weather.....& it went dead.......I did the same thing, I charged it for few hours, it was fine, let the car sit 2 days & it was dead again....
A year later I still have the same battery.........I either start the car every 2 to 3 days or leave the trickle charger on it.
 

·
42, The meaning of life
Joined
·
2,405 Posts
Not knowing anything about San Diego, exactly how cold are we talking about it getting? Is there snow on the ground, or is it just a chilly night?
 

·
Ich bin der Modifikator
Joined
·
3,323 Posts
Not knowing anything about San Diego, exactly how cold are we talking about it getting? Is there snow on the ground, or is it just a chilly night?
It drops down into 50's @ night this time of year........still.... 2 weeks, is kind of long to let your car sit without starting it......


jb :p
 

·
42, The meaning of life
Joined
·
2,405 Posts
Thats not extremely cold in the scheme of things, in fact its hot by some standards, and two weeks without starting isn't a really long time, unless its being started, left idling for a couple of minutes and then turned off again for another couple of weeks, its not going to get much of a charge out of that treatment.
 
1 - 11 of 11 Posts
Top