BMW Werkz banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5,973 Posts
check your fade and balance.
 

·
ex owner/admin
Joined
·
10,839 Posts
i agree with elpresidente, check the fade, but the rear speakers are usually always louder than the front ones.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
all right... I'm not a moron, I've setted the balance and fade to 0... I've installed my car an audio equipment, it's fairly simple (4 audio bahn 12's, a planet audio 600W Amp, a Boss Crossover and Parametric Ecualizer) I will add a Legacy 400 for the "car speakers" but I notice that I only hear the back ones, and the front ones are more quieter, do you think that when I install the amp the speakers will hear at an equal volume??

My english is not perfect, it's not my main language, sorry
 

·
Registered
Joined
·
102 Posts
the front speakers are wired to a crossover in the factory amp. So maybe you canceld the crossover when you installed the aftermarket amp. You had to rewire the conections from the factory amp to the aftermarket amp. and im not sure how to do that!!
What i did in my car was put a wavebox in the trunk with a 10" woofer and run the back speakers directly to the Aftemarket headunit, the aftermarket amp to the crossover in the factory amp. and then i canceld all the bass to all the speakers and once i took the bass out of the factory speakers they sound pretty god much more crystal sound and i have plenty of bass from the woofer.(i took the insulation out from the trunk to get more bass)
 

·
ex owner/admin
Joined
·
10,839 Posts
Originally posted by bassrebel@Dec 11 2003, 02:36 AM
all right... I'm not a moron, I've setted the balance and fade to 0... I've installed my car an audio equipment, it's fairly simple (4 audio bahn 12's, a planet audio 600W Amp, a Boss Crossover and Parametric Ecualizer) I will add a Legacy 400 for the "car speakers" but I notice that I only hear the back ones, and the front ones are more quieter, do you think that when I install the amp the speakers will hear at an equal volume??

My english is not perfect, it's not my main language, sorry
i know your not a moron lol.... .. what speakers are you using the stock one?!? if so then set the fade plus 5 front, i had to do so to compensate for my setup . works for me.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #8
for the front I have 2 Pyramyd 6" or so... I don't even know LOL

Plus two tweeters (one for each side)

For the back I have 2 Cuspid (700W RMS!) 6"x9" (Yeah, I know, they don't fit, but If you make a little adjustment, they will fit ;)

Plus two larger twetters (one for each side)

that doesn't sound so fun to me, but If I' have to do it... I'll do it :D
 

·
Registered
Joined
·
457 Posts
You have Pyramyds and Legacy audio components............don't they sell those at the flea market................?hehhehheehheheh for reals.
 

·
Registered
Joined
·
2,326 Posts
What?! I can't hear you. It's too loud back here!!!

Check you EQ settings, you may have screwed the pooch there. Possibly fade/balance for the EQ specifically. Also, the larger tweeters in the back may have something to do with what you are hearing. Is the bass louder, or the mids on up?
 
1 - 10 of 10 Posts
Top