BMW Werkz banner
1 - 11 of 11 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello guys, got my first 5 series today. got a good price for it. Everything working fine, however there is one problem. The temperature gauge on the dash stays on cold. it doesnt move even after driving for a good 30mins. im concerned about it as i wouldnt know if the car was overheating at all.

Has anyone any ideas what this could be? the car drives fine with no problems at all other than this minor glitch.

Thanks
 

· Help from over the pond
Joined
·
3,230 Posts
As witeshark says temp sensor at the outmost it may be a delay in the thermostat opening, cheapest way is replace the temp sensor. I would say at this point the wiring is fine as it works after 30 mins.
 

· Premium Member
Joined
·
14,769 Posts
Replace the coolant temperature sender and the thermostat; it's guaranteed to solve the problem. Yes, there is a way to test both and see which it is exactly, but as cheap as both of the parts are (shouldn't cost you more than ... 20 or 30 pounds for both), you might as well just replace them and not bother testing them.
 

· Registered
Joined
·
1,493 Posts
hello guys, got my first 5 series today. got a good price for it. Everything working fine, however there is one problem. The temperature gauge on the dash stays on cold. it doesnt move even after driving for a good 30mins. im concerned about it as i wouldnt know if the car was overheating at all.

Has anyone any ideas what this could be? the car drives fine with no problems at all other than this minor glitch.

Thanks
ummm... why do i get a gut feeling the thermostat was taken out by the previous owner? ;-)
 

· Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
have just found out from the previous owner, he brought the 5 with no engine in it. He put in a 1.8i from a 3 series BMW that was used for track racing, so there is no thermostat in the car. I use the car for work, so abit of long distance driving? am i likely to overheat? and would it be simple enough to put in a thermostat then? except i wouldnt know exactly which one it needs as ive been told the engine is from a 3 series, but he is not sure what year... how annoying!

thanks guys
 

· Help from over the pond
Joined
·
3,230 Posts
To install the thermostst is relatively easy, somewhere on the engine you will find the part number, tap it in here and it should give you the year etc for the engine ( just click enter, leave the submit box blank):

RealOEM.com Online BMW Parts Catalog
 

· Registered
Joined
·
4 Posts
Discussion Starter · #8 · (Edited)
thanks, ill have a search for the part number in a sec.

*Update* only number i could find was 11121727776 which doesnt find anything on that website. hmm, where abouts would the part number normally be? i cant use the VIN as engine has been changed
 

· Registered
Joined
·
4 Posts
Discussion Starter · #9 · (Edited)
11121727726 is the correct number, and its for a gasket, helpfull.... not. haha. I know its an M40 engine. So would the thermostat and housing be the same across all M40's?

i found the thermostat housing still attached to the car, the actual thermostat must have been removed from inside of it, however i cannot see any wires local to the housing, so im not sure if there is any wiring that is missing also. ohh what a mystery
 

· Premium Member
Joined
·
14,769 Posts
The housing would indeed be the same for all M40s, regardless of what they came out of.

Running no thermostat is fine. It will not overheat ... actually, it wont really ever get to normal operating temperature which means it wont be as efficient as it should be.
 

· Registered
Joined
·
1,493 Posts
have just found out from the previous owner, he brought the 5 with no engine in it. He put in a 1.8i from a 3 series BMW that was used for track racing, so there is no thermostat in the car. I use the car for work, so abit of long distance driving? am i likely to overheat? and would it be simple enough to put in a thermostat then? except i wouldnt know exactly which one it needs as ive been told the engine is from a 3 series, but he is not sure what year... how annoying!

thanks guys

WHOA! I WAS RIGHT!!! lolz

Cheers...
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top