BMW Werkz banner
1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi Forum
I have a 2002 525td with built in Motorola V50 phone, it did work fine, car has been off the road for 2 months after the swirl valves broke up and knackered valves and turbo.
Now car is wonderful again like before, except the phone. It charges up in the house and works great till I connect it in the car, then it instantly goes off.
Is there something obvious I,m missing, dont understand why the cable from the armrest should switch the phone off.
Any help or ideas would be great
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
e39 v50 phone

Thanks Witeshark, fuses are ok, I also discovered that the cd changer isnt working either, is it possible they need to be retrained, the battery was off while the car was in the garage for th ehead rebuild.
How is it done please?
 

·
Help from over the pond
Joined
·
3,239 Posts
Try taking the negative lead off the battery for 20 mins then reconnect....
 

·
Registered
Joined
·
459 Posts
Check the controllers in the trunk.

The back lights of the e39 can get water in that can damage the CD / Phone / Radio controllers located in the boot
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
thanks Rashid, but checked and all is nice and dry
it really is as though the car doesnt know it has these things
I would get the multimeter out but freezing cold in Edinburgh and no garage:conf
 

·
Registered
Joined
·
1 Posts
Hi, Grahamwalker or anyone else who knows the answer? I have the same problem with my BMW V50 phone, it is switched off once it is connected to the cable in the armrest phone cradle. Did you find the solution to this problem? Or anyone knows the answer. (I also noted that the phone's battery charges fine when I drive although other functions are off. I also noted that the phone will not switched off if I do not turn on the Comms Pack system -SAT NAV. The phone is swicthed off only when I turn on the Comms Pack system).
 
1 - 8 of 8 Posts
Top