BMW Werkz banner
1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
So I have recently replaced the belts and oil with oil filter and my car was running very well, then it started to overheat because I was letting it run for a minute to work the coolant through the lines so i turned it off, but now it wont start I have taken the key completely out but its still acting like the key is in and its turned to the on position. I still have lights and all the power running to the car but cant turn it off or start it..... Please if you have ANY hints please help.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #2 · (Edited)
Add on.

I also forgot to mention when I try and turn the key it will go fully on but there will be no clicking sound or sound of any kind....It acts like I am trying to start it without the clutch pressed in. But when I bring the key back to off and take it out the radio and all the other things stay on....also the key doesnt come out unless I turn it to the off position like normal and it doesnt spin completely around it stops like it supposed to so from what I have read I dont think its the tumblers...
 

·
Registered
Joined
·
3 Posts
maybe not sure tho could be anything

So after asking around a little I got some info could mean the the ecu to a dive on you or could simply be the relay for the accessories. But more commonly then not it's ur key the chip may have somehow gotten damaged so use a spare once if u have one and c if that works, if u don't have one open the key and make sure the chip is clean canned air spray otta do it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top