BMW Werkz banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
<_<When I push my cruise stem in nothing happens, when I push it towards accelerate the motor revs up down shifts, takes off, and then settles down to the speed I originally set. Any ideas what would cause this. The call is a 1992 535IA with SE all options.
 

·
ex owner/admin
Joined
·
10,839 Posts
hi Dennis. first off welcome to the forums. and second of all, could your elaborate on your question. what is it doing? what isnt it doing? thanks .

Furious
 

·
Registered
Joined
·
2,326 Posts
Based on your discription I'd venture to guess that the problem is with your Cruise Control Modulation Dongle (part # 45-328-0b) that connects from your steering column to the distributor cap. Especially considering the model and year of your car.
 

·
Registered
Joined
·
1,637 Posts
I dunno i got an e30 and mine only worked once. Driving home on the way from buying it, it worked but never again.
 

·
Registered
Joined
·
163 Posts
Well - it has to be over a certain speed. ????? I have a '99 so I'm not sure if the older models are the same but you have the ON button - push that. When you get to the desired speed hit the UP increment button that's next to the ON button. When you want to stop the CC then hit the brakes lightly or hit the ON button once. If you want to turn off the CC hit the ON button again. If you want to return to recent CC speed hit the button above the on button that looks like a speedometer. =)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thank you, everyone for you replies and suggestions. The switch on this year/model car is a stem, column mounted. No where does it say engage. "Off is down or up, Accelerate is in towards the dash, deaccelrate is pulled towards the driver. The manual indicates I should push the stem into the column to engage. Nothing happens when I do this. When I hit accerate at any speed the car accerate violently, downshifting, and the rpm jumps up about 1,000 rpm, then suddenly it settles down at the speed I had hoped to set. The car can be adjust up or down normallly and runs perfectly. I really love using the cruise on my othercars but this one scares the hell out of me. 1992 535I SE
 

·
Registered
Joined
·
164 Posts
my 98 528i has the same issues! It works when it wants to. This must be a ongoing thing huh? How about some of you smart guy/girl Admin types doing some research for us, maybe we can get BMW to do a recall and fix our stuff...for free :D
 

·
Registered
Joined
·
287 Posts
ok!
 

·
Registered
Joined
·
287 Posts
Jou wana play rough?! OK
 
1 - 9 of 9 Posts
Top