BMW Werkz banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a '96 323 won't start. I took the plugs out and they were wet with gas. I changed the plugs and it still won't start. How do I check if I have spark? Any other suggestion of what the problem might be? It's cold her in Minnesota this week.

Thanks for you advice!
 

·
ex owner/admin
Joined
·
10,839 Posts
hmmm sounds like your car is flooded, but ive never heard of a bmw that new having that happen. check spark by pulling the plugs and using one plug to a solid ground get someone to turn the car over and you should see sparks, if not then you have no spark.
 

·
Registered
Joined
·
569 Posts
Did anything happen to provoke your car no starting? Like any noises, etc? I know when it is hot outside my e36 doesn't want to start sometimes, but I hear thats with the starter...I dunno what yours is doing...
 

·
Registered
Joined
·
49 Posts
could be alot of things does the car turn over but not start etc..also where u giving it gas when it was not starting??? was it cold or hot out? all your car need is fuel air spark and combustion.if you have coil packs on the plugs no wires be very carfull when u check for spark you will get a real real good shock...good luck
 

·
Registered
Joined
·
5,973 Posts
Im going to go with the funky starter theory. In hot weather as well as extreme cold, it sometimes doesnt want ot do anything. Hold the key in the start position for 30 seconds. If nothing happens by that time then something else is wrong. I'd also check out the entire ignition system.
 

·
Registered
Joined
·
497 Posts
Does the engine not turn over or does it not start?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
The car cranks over. I replaced all the plugs- they were wet with gas (and somewhat worn). This started when it was about -1 degrees F. here. My wife tried to start it. I suspected she gave it too much gas and that is why it flooded, but now I am not so sure. It surely should have started with the new plugs?. If its not getting any spark, what is the likely cause? (I pull a plug and check). Any other ideas?
 

·
Registered
Joined
·
5,973 Posts
check your distributor and ignition coils.
 

·
Registered
Joined
·
497 Posts
There is no distributor on these cars. This is where you need to check fault codes. You can guess around all you want but plain and simple, there are too many possibilities. Could possibly be an ambient air temp sensor, mass air meter, clogged cat., crankshaft sensor, cam sensor or even a dme. Or even a combination of these. You'll need to beg, borrow or steal a diagnostic tool or else you'll be buying and returning parts for days. If you're really good and have access to an ETK then you could manually diagnose everything. Check connections to all four sensors and the dme first.
 

·
Registered
Joined
·
1,819 Posts
just take out the plugs and crank it over a couple times...MAKE SURE THE PLUGS ARE COMPLETELY OUT OF CAR....my friends jeep flooded...we took out the plugs to just crank it over to unflood it...well we were stupid and left the plugs sitting on the engine with the wire sitll connected....huge flame...one guy was holding a plug wire back and he got slightly burned....not too bad....
 

·
Registered
Joined
·
10 Posts
Check the DME relay to make shure you are gettign power to the DME(the computer that controls fuel and spark, air temp sensor, mass air flow, stuff like that will not cause a no start, crank sensor, cam sensor any of these could be a problem. If you have access to a lab scope, DVOM check with both ohms, and your signal. I have a 95 325i that wont start right now, still tring to figure what it could be, I have spark, compression, and fuel, this one is racking my brain, but let me know how it goes?
 
1 - 15 of 15 Posts
Top