BMW Werkz banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
:help

Dear Friends,

I am seeking input from whomever experience difficulty with audio problem with BMW 5 Series. My vehicle is a 2002 540i. I have been facing an audio technical difficulty for the past 5 months. Many times, whenever pressing the audio button, no sound comes out to either play my CD, listen to AM/FM or Tape. Whenever the audio fails to respond, the Navigation guidance is also getting interrupted. If you keep the audio switch on the audio comes back many times with a delay of almost 20 to 30 minutes. I am not sure whether it is a mere coincidence, I have noticed this problem recurring more frequently whenever the outside temperature is lower than 45 to 49 degree C. I have consulted with my local BMW Center and they have changed the audio housing unit. However the audio problem still persists.

Have you ever experienced any such problem? I truly appreciate to hear if you have any suggestions or similar experience. This is my first time in the forum and I have already started loving the forum that is enriched with the in-depth expert.

Harry Kochat
 

·
ex owner/admin
Joined
·
10,839 Posts
is the audio under warranty? if so then i suggest checking with the dealership and seeing if they know the solution to the problem, i have never seen this problem on a 5 before, but it sounds like a problem you should take to the dealer
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Originally posted by Furious@Feb 2 2004, 02:12 PM
is the audio under warranty? if so then i suggest checking with the dealership and seeing if they know the solution to the problem, i have never seen this problem on a 5 before, but it sounds like a problem you should take to the dealer
Yes, the vehicle is still under manufacturer's warranty. I have reported the audio problem once to the dealer. They have replaced the audio housing. Still the problem re-occurring. I have already reported back to the dealership and they are taking the vehicle back this week. I shall post you the outcome. I also have reported this problem with bmwusa technical support. No response yet from that end.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Originally posted by hkochat+Feb 9 2004, 11:01 PM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (hkochat @ Feb 9 2004, 11:01 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Furious@Feb 2 2004, 02:12 PM
is the audio under warranty? if so then i suggest checking with the dealership and seeing if they know the solution to the problem, i have never seen this problem on a 5 before, but it sounds like a problem you should take to the dealer
Yes, the vehicle is still under manufacturer's warranty. I have reported the audio problem once to the dealer. They have replaced the audio housing. Still the problem re-occurring. I have already reported back to the dealership and they are taking the vehicle back this week. I shall post you the outcome. I also have reported this problem with bmwusa technical support. No response yet from that end. [/b][/quote]
:yup

Dear Friends,

Thanks for all the feedback. Thought of just updating the audio difficulty that I have reported earlier. Car went back to BMW Center Service. They changed the amplifier and front housing for the audio system. They have also reloaded all the computer software. I have been driving for the past 2 weeks since the service was performed. So far so good. I haven't experienced any audio difficulty to date. In fact by replacing the amplifier, I am experiencing the real upgraded audio effect that was lacking before.

hkochat
 
1 - 4 of 4 Posts
Top