wont start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2009, 08:52 PM   #1 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
wont start

I have a 1990 E30 325is that won't start. Please help! No power at the fuse, but when I put power to it the fuel pump comes on. The engine light stays on and it will not start. All lights work and it turns over fine. Does anyone have any ideas?
Faetzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2009, 09:01 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Are you getting power to ignition and the coil? How about spark?
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 12-04-2009, 09:54 PM   #3 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
engine turns over fine but no spark or fuel.
Faetzy is offline   Reply With Quote
Old 12-04-2009, 09:56 PM   #4 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
I checked the engine light fault codes and all it keeps sending is 1444 which is no saved codes but the engine light stays on???
Faetzy is offline   Reply With Quote
Old 12-04-2009, 09:57 PM   #5 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
i've changed the coil and the fuel pump relay
Faetzy is offline   Reply With Quote
Old 12-04-2009, 10:05 PM   #6 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Maybe it's a basic wiring issue.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 12-04-2009, 10:09 PM   #7 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
not sure... do you think it could be the DME, or the main relay?
Faetzy is offline   Reply With Quote
Old 12-04-2009, 10:16 PM   #8 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Could be either.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 12-04-2009, 10:18 PM   #9 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
well I will keep at it. Thanx for the info
Faetzy is offline   Reply With Quote
Old 12-07-2009, 03:26 AM   #10 (permalink)
n00b
 
Join Date: Dec 2009
Car:
Posts: 6
Photos:
aqeel1 is on a distinguished road
I like all the models to find out some more.
aqeel1 is offline   Reply With Quote
Old 12-07-2009, 03:35 AM   #11 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Crankshaft sensor....is where I would be heading .
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 12-07-2009, 10:38 PM   #12 (permalink)
n00b
 
Faetzy's Avatar
 
Join Date: Dec 2009
Location: Barrie Ontario Canada
Car: 1990 325is, bored to a 2.7, ported
Posts: 7
Photos:
Faetzy is on a distinguished road
OK I will try the Crankshaft Sensor! Now would it be wise to purchase one from Ebay or should I go right to the dealer? What would you do?
Faetzy is offline   Reply With Quote
Old 12-08-2009, 02:34 AM   #13 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Ebay is fine as long as it a bosch/siemens one. I always get parts from BMW as you have 1 year warranty on all parts.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!

Last edited by marti5; 12-08-2009 at 02:39 AM.
marti5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 M3 Wont Start!! crossmover03 3-Series (E36) 2 11-16-2008 05:20 PM
wont start. help! alexus16 3-Series (E46, E90) 1 09-27-2008 10:38 PM
95 318ic wont start, egine wont turn over. (couple cold days) vic318ic 3-Series (E36) 2 02-05-2007 10:00 AM
Wont start linx76 5-Series (E12,E28, E34, E39, E60) 4 01-27-2004 03:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:39 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.