Roy29 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2011, 02:20 AM   #1 (permalink)
n00b
 
Join Date: Feb 2011
Car:
Posts: 2
Photos:
roy29 is on a distinguished road
Question Roy29

Hi there to one and all just looking around the site it looks very good I have just bought a 1988 320i e30 BMW I am busy getting it up to scrach one of the problems I have is somebody has set on the airflow meter (I think that is why he sold the car) the car starts and idles high and rich when trying to rev the engine it floods and cuts out any way I can reset the air flow meter?
Thanks to all
Roy
roy29 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2011, 06:44 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Welcome to the Werkz.

Try dimply disconnecting it to see what affect that has. Some of these systems will go into a default mode and bypass the AFM. It won't make things any worse and you can always reconnect it if things do go down hill without.
Good luck
__________________

Riding in style
brettski is offline   Reply With Quote
Old 02-22-2011, 01:36 AM   #3 (permalink)
n00b
 
Join Date: Feb 2011
Car:
Posts: 2
Photos:
roy29 is on a distinguished road
Thanks have tried your sugestion the engine just cuts out I think I am going to buy one from the breakers because I can't seem to get any specs on how to set this one I checked all the components with my multi meter and it all seems OK just need the basic setting and how to do it.
Yhanks all the same regards
Roy
roy29 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.