ran without a cat..now p0100 - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-12-2009, 07:58 PM
n00b
 
Join Date: Feb 2009
Location: Atl
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerman540 is on a distinguished road
(Thread Starter)
ran without a cat..now p0100

HI guys, I hope someone can help with this problem. I ran without one of my cats for about a month until I could find one. Two days ago the car started idling funny as if about to stall.(at slow speeds) Today it started stalling at lights or at move off. I called around and finally got a cat from summit performance but before replacing my cat I ran a test and came up with 5 codes. After replacing the cat I now have one. p0100. This refers to air mass meter. Could the meter have been damaged by the incorrect flow? Does it have a sensor that may have been damaged?
bimmerman540 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thought it ran out of gas? 84 528e duke1946 5-Series (E12,E28, E34, E39, E60) 5 11-07-2008 03:48 PM
Ran Out Of Oil On The Way Home? tyro2001 3-Series (E21, E30) 23 05-01-2005 11:07 PM
Ran out of petrol fivecups 3-Series (E46, E90) 6 07-04-2004 04:26 PM
Ran it in the 1/4 Jajeta21 Driving Tales 4 11-26-2003 03:01 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome