new member saying hello and got a big question - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-24-2009, 07:13 PM
n00b
 
benztech388's Avatar
 
Join Date: Jan 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
benztech388 is on a distinguished road
(Thread Starter)
new member saying hello and got a big question

Just bought a 99 z3 2.3 from my dealer that some guy traded in for an slk and ive had it about 2 and a half months and one day when gettin in the car it would crank and wouldnt start. Towed it to my dealer and checked for spark, fuel pressure and injector pulse. got pressure but injectors arent pulsing and coils are being grounded. Thought ehh maybe its just a crank sensor but that didnt work out still same problem. pulled the engine computer cover and noticed the relay for the secondary air pump had a burnt wire underneith it. its the wire for 87a of the relay to ground. tested the pump and the relay and tested good. I just about literally tested all the other wires in that box to make sure i wasnt gettin any high resistance from that wire burning up. everything tested good. i was just wondering if anyone has had this problem and hopin it isnt the engine computer. Anyone think its the immobilizer unit? i dont have any bmw test equipment and would hate to just throw parts on it and not work. any suggestions would greatly be appreciated. thanks
benztech388 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hello from new member + a question lt green 3-Series (E46, E90) 1 01-10-2009 09:56 PM
New Member Here...Have A Question! E34HartgeH5 5-Series (E12,E28, E34, E39, E60) 9 08-12-2008 12:45 AM
HI: New member, question about A/C erikbimmer 3-Series (E46, E90) 2 06-27-2008 10:24 AM
Hi all, new member here with a question Nomad 3-Series (E36) 10 01-16-2006 12:04 AM
New member and a wheel question Spook 3-Series (E36) 15 08-31-2004 02:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome