New Member enepveux - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-10-2009, 09:30 AM   #1 (permalink)
n00b
 
Join Date: Nov 2009
Car:
Posts: 5
Photos:
enepveux is on a distinguished road
Cool New Member enepveux

Of course I have a problem...don't all new members?
I have an 2004 530i. I'm having trouble with the FTM. It doesn't stop initializing.
Any comments?

Thanks a bunch!
enepveux
__________________
enepveux
enepveux is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2009, 09:35 AM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Could you clarify a bit?
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 11-10-2009, 09:41 AM   #3 (permalink)
n00b
 
Join Date: Nov 2009
Car:
Posts: 5
Photos:
enepveux is on a distinguished road
Smile

I had a flat last week. Went to get it fixed and ended up buying 4 new tires. Ever since then when trying to initialize the FTM I am stationary as it says to be. But the initialization process never ends. Even today when I stop and then go it makes a noise and says "exceeding speed Limit". The FTM never goes into the Active mode.

Thanks,
__________________
enepveux
enepveux is offline   Reply With Quote
Old 11-10-2009, 09:57 AM   #4 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
For those who dont know FTM = Flat tyre monitor.

Make sure all the tyres are set to the correct pressure, try the turn car off, turn key to on for 2 minutes then start, drive off it may take a few minutes to initialize.Also the owners manual mentions pressing the button on the dash for 10 seconds.....
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!

Last edited by marti5; 11-10-2009 at 10:00 AM.
marti5 is offline   Reply With Quote
Old 11-10-2009, 10:07 AM   #5 (permalink)
n00b
 
Join Date: Nov 2009
Car:
Posts: 5
Photos:
enepveux is on a distinguished road
The problem is it is the initialzation process begins but never ends. I have had a flat in the past and the FTM, on my 2004 530, says to remain stationary. Then after a period of time it says to begin to drive and the process will end automatically. And it did with no problems. Now it doesn't seem to finalize. Thank you for your reply to this post!!
__________________
enepveux
enepveux is offline   Reply With Quote
Old 11-10-2009, 10:11 AM   #6 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
I would say your best bet would be to have a diagnostic undertaken at this point as there is obviously something more indepth than I have already said, you could always disconnect the battery for 20 minutes and see if it resets itself, after that its diagnostics I would think.....
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 11-10-2009, 10:16 AM   #7 (permalink)
n00b
 
Join Date: Nov 2009
Car:
Posts: 5
Photos:
enepveux is on a distinguished road
That was going to be my next question. Thanks!
__________________
enepveux
enepveux is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new member alan_ti New Members Check In 3 11-13-2008 04:27 PM
New Member marinautoworks New Members Check In 1 11-12-2008 03:42 PM
New Member DannyPara New Members Check In 2 11-02-2008 02:49 PM
New Member phrozen06 New Members Check In 16 02-21-2007 09:50 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:54 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.