New Member - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-02-2008, 07:13 AM
n00b
 
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DannyPara is on a distinguished road
(Thread Starter)
New Member

Hi Everyone,

My name is Danny and I live near London. I currently drive a 535i which I love dearly.

Recently it has been playing up though. I get the dreaded "Transmission failure Program error" once I have been driving for a short while.

I recently had the oil radiator replaced because it got hit by a small stone and got a leak. In order to this this they had to drain out all the transmission oil.

The garage assured me that they refilled it correctly but I have my doubts. Could this be the cause of my problems?

Thanks for any advice,

Danny
DannyPara is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-02-2008, 08:36 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Quote:
Originally Posted by DannyPara View Post
Hi Everyone,

My name is Danny and I live near London. I currently drive a 535i which I love dearly.

Recently it has been playing up though. I get the dreaded "Transmission failure Program error" once I have been driving for a short while.

I recently had the oil radiator replaced because it got hit by a small stone and got a leak. In order to this this they had to drain out all the transmission oil.

The garage assured me that they refilled it correctly but I have my doubts. Could this be the cause of my problems?

Thanks for any advice,

Danny
It could well be...

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 11-02-2008, 02:49 PM
2nd Gear Member
 
Steve323i99's Avatar
 
Join Date: Oct 2008
Location: Ft. Lewis, WA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Steve323i99 is on a distinguished road
Hey welcome to the forum. Sorry about your troubles. Goodluck, check out the 5 series forum.

UUC TSE3 | ST V1 coilovers | TMS sways | CSL replicas 18"x8.5" | ATE slotted rotors w/ Axxis USP | Clear lights all around
Steve323i99 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member ShawnJ New Members Check In 3 03-27-2007 07:37 AM
New member saying Hi missZ3 New Members Check In 2 03-26-2007 10:46 AM
New member! alex30179 New Members Check In 4 02-28-2007 08:14 PM
New Member phrozen06 New Members Check In 16 02-21-2007 09:50 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome