New here,but have problems. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2008, 04:31 AM   #1 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 2
Photos:
flip7 is on a distinguished road
Question New here,but have problems.

1998 740i owner with a problem that wont go away. Received fault codes for Mass air flow sensor and Cam position sensor. Changed them both, car drove fine for an hour and then misfired and wanted to stall. Engine light came on showing the same codes I just put new parts in for. Can anyone please help?
flip7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2008, 03:16 PM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
OK!! firstly were the new parts BMW or OEM ebay or motor factor ??
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 10-27-2008, 02:36 PM   #3 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 2
Photos:
flip7 is on a distinguished road
Quote:
Originally Posted by marti5 View Post
OK!! firstly were the new parts BMW or OEM ebay or motor factor ??
They were both OEM parts purchased at a local parts store dealing with BMW. The mass air flow is a Bosch and the cam sensor is a Wells (says made in Germany). By the way thanks for replying. The car still stalls both at start up and occasionally when I come to a stop. Thought the cam sensor would fix that!
flip7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ac Problems ~ E30 ~ Pimp ~ 3-Series (E21, E30) 10 08-26-2005 09:13 PM
Even More Problems theratdude64 3-Series (E21, E30) 5 10-26-2004 08:41 PM
Problems Problems Problems... d3ity 5-Series (E12,E28, E34, E39, E60) 2 10-06-2004 02:14 PM
M3 Problems? M3Rider M-Series (M1, M3, M5, M6) 9 02-27-2004 07:53 AM
problems that arnt really problems gbf1lm 3-Series (E36) 1 01-17-2004 09:54 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:06 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.