Loss of Power - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-01-2013, 03:47 PM
n00b
 
rieuxfresno's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rieuxfresno is on a distinguished road
(Thread Starter)
Loss of Power

I have a '93 525i w/328,000mi. It seem like cylinder 5 & 6 isn't firing. I changed the coil packs but don't know what else it could be except electrical, maybe the computer. Can someone help me. The car runs fine except there a mis-fire.
rieuxfresno is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
power loss kevin71 5-Series (E12,E28, E34, E39, E60) 7 08-25-2012 11:30 PM
Loss of Power andrewtouron 3-Series (E36) 4 09-05-2010 01:16 AM
loss of power Chivas1 3-Series (E36) 3 03-11-2009 04:37 PM
power loss! bimmerguy82 3-Series (E36) 7 02-28-2007 12:59 AM
Loss of power JoeMadoo 3-Series (E21, E30) 8 08-31-2006 04:59 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome