hi there everybody!!! - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-27-2008, 09:52 PM
n00b
 
Join Date: Oct 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dotcomdan is on a distinguished road
(Thread Starter)
hi there everybody!!!

hows it goin guys?......thanks for accepting me in your space
dotcomdan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-27-2008, 10:01 PM
n00b
 
Join Date: Oct 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dotcomdan is on a distinguished road
(Thread Starter)
problems with my 1995 740i

well i just bought my 1995 740i and a couple days later it started idleing rough and losing power when i stepped on the gas and the service engine soon light came on....so i took it back to the dealer where i bought it and he took it to the shop and they ended replacing the mass air sensor and the 2oxygen sensors......it ran good for a couple of day and then it started doin the same thing,the light comes on and it runs rough then it goes out and it runs fine again......anyone had the same problems?........please let me know.....thanks......the mileage is under 81000
dotcomdan is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome