Hi from Japan-E30 325i Conv. issue- Knowledgeble advice sought - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-03-2007, 04:35 AM
n00b
 
Join Date: Oct 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
shopcarpro is on a distinguished road
(Thread Starter)
Thumbs up Hi from Japan-E30 325i Conv. issue- Knowledgeble advice sought

I have a 1987 325i conv, for the last 15 years in Japan.
Couple days ago when I trie to start the car, engine does not turn over, starter solnd does not click, dash lights do not come on. Battery voltage seems ok. wipers work, hazard works, power windows do not work. Power locks work. I am unable to locate my Haynes as I had no issues with the car ,,,,However I have a habit of disconnecting things here and there to prevent others starting my car. Sometimes the Engine ECU connector, other times main harness round connector on firewall etc. I checked all wires to ascertain that all is well. However so far as described above. Has anybody been in this situation???if so what could have been the solution.
Also wiring diagram would be appreciated on line. I believe this to be a minor issue????????? Pls advise. Thanx in advance.
shopcarpro is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome