Hi from Aus!! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2010, 11:46 PM   #1 (permalink)
n00b
 
1cut808's Avatar
 
Join Date: Oct 2010
Location: Perth, Australia
Car: 1995 BMW 530i in Oxford Green
Posts: 38
Photos:
1cut808 is on a distinguished road
Hi from Aus!!

Hi all,

I'm from Western Australia and have a 1995 530i which I purchased with a busted donk...

I have just replaced the motor with a fresh 3ltr V8 and it's basically ready to go if I can get the key to respond...

If anyone can help, please check this thread out as I'm stumped!http://www.bimmerwerkz.com/forum/5-s...nce-71794.html

It hasn't been running for approximately 2 years and I can only assume that it's the factory immobilser stopping me from cranking it over as the only key I have for it wont initialize as per the factory procedure...

Any way, here is a pic of the fresh donk all ready to go...
1cut808 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2010, 06:23 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Welcome to the Werkz. Good to have another Aussie on board. I can't help with the starting issue, but someone else will come up with some suggestions
Enjoy your time here.
__________________

Riding in style
brettski is offline   Reply With Quote
Old 10-20-2010, 10:53 AM   #3 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Welcome to Bimmerwerkz........



jb
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 10-20-2010, 05:45 PM   #4 (permalink)
n00b
 
1cut808's Avatar
 
Join Date: Oct 2010
Location: Perth, Australia
Car: 1995 BMW 530i in Oxford Green
Posts: 38
Photos:
1cut808 is on a distinguished road
Quote:
Originally Posted by brettski View Post
Welcome to the Werkz. Good to have another Aussie on board. I can't help with the starting issue, but someone else will come up with some suggestions
Enjoy your time here.
Cheers mate,

I wish I could get it started so I could enjoy the bloody thing!!
1cut808 is offline   Reply With Quote
Old 10-21-2010, 08:35 AM   #5 (permalink)
n00b
 
1cut808's Avatar
 
Join Date: Oct 2010
Location: Perth, Australia
Car: 1995 BMW 530i in Oxford Green
Posts: 38
Photos:
1cut808 is on a distinguished road
Quote:
Originally Posted by 1cut808 View Post
Cheers mate,

I wish I could get it started so I could enjoy the bloody thing!!
YAY..... It goes!!

Took it for a quick drive tonight... Still have a few little things to do, but so far so good... No leaks or any surprises!
1cut808 is offline   Reply With Quote
Old 10-21-2010, 10:17 AM   #6 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Very nice!
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 10-23-2010, 05:05 AM   #7 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Good luck with it all, its good to hear that you are on the road after all your work. What was the trick to getting it going?
__________________

Riding in style
brettski is offline   Reply With Quote
Old 10-23-2010, 06:16 AM   #8 (permalink)
n00b
 
1cut808's Avatar
 
Join Date: Oct 2010
Location: Perth, Australia
Car: 1995 BMW 530i in Oxford Green
Posts: 38
Photos:
1cut808 is on a distinguished road
Quote:
Originally Posted by brettski View Post
Good luck with it all, its good to hear that you are on the road after all your work. What was the trick to getting it going?
Perseverance!!!

Just mucked around with it a bit more and checked all the connections etc...

Attempted to recode the key again, I also recharged my booster pack and the car battery overnight which may have helped as these things like their 13.5volts or more... Anyway, I gave it a crank and she cranked... Then I had no fule pump buzzing.. Checked the fuses etc and found the 15amp Fuel Pump fuse had actually been removed, reason I didn't notice was because I checked all installed fuses before with my test lamp and wasn't looking for one that was removed... as you know there are normally a couple of spots free in the fuse block so it didn't stand out at first.

Got oil and fuel pressure up, checked everything over again and got it started. Got it up to operating temp and drove it for 5 kays. It had a bit of a miss so I parked it for the night and checked it over today before work.

Found No. 5 and 7 to be the cause of the miss. Pulled the plugs but they were OK, checked the spark which was all OK, so I pulled the injectors and swapped them with the spares from the old motor which fixed the miss Sounds simple but the injectors are a bit of a mission to do with everything in situe.

Took it around to my new shed out the back of my place (it's been living in my double garage for the last year as I have my 68 Camaro undergoing a rebuild in the shed) and reinstalled the bonnet by myself.... another mission

I started night shift tonight, so I shot upto the servo before work and pumped the tryes up and off she went on a 25klm run to work on mostly 80 - 100kph highways..

I must admit, it was bloody nice to be cruising along on a 30degree day with the windows down and the sunroof open!!

I'll have to get the A/Con system checked as I'm guessing the gas is low as the A/C Compressor clutch engages but it's not getting cold and the front windows don't want to wind back up without a little help. Other than that and the central locking not working off the key fob, it seems to be pretty bloody good!! Even the cruise is working

I'll have to put some pics up of it now that it's all back together...

Mitch
1cut808 is offline   Reply With Quote
Old 10-24-2010, 05:44 AM   #9 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Nice work Mitch. Keep the faith and enjoy your new ride.
__________________

Riding in style
brettski is offline   Reply With Quote
Old 03-29-2011, 03:17 PM   #10 (permalink)
n00b
 
1cut808's Avatar
 
Join Date: Oct 2010
Location: Perth, Australia
Car: 1995 BMW 530i in Oxford Green
Posts: 38
Photos:
1cut808 is on a distinguished road
Bit of an update on the old girl posted here: http://www.bimmerwerkz.com/forum/5-s...tml#post635339
1cut808 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.