hello from nfactor - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-17-2008, 04:13 PM   #1 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 2
Photos:
nfactor is on a distinguished road
hello from nfactor

I have a 2001 325i and look forward to communicating for q&A.
Thanks,
nfactor
nfactor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-17-2008, 09:00 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Got a few pics?
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 10-17-2008, 09:07 PM   #3 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Welcome to teh Werkz......

johnny,
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 10-18-2008, 02:32 PM   #4 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 2
Photos:
nfactor is on a distinguished road
I just had the dealership run a diognostic on my car because the check engin light is on and they say it's the exhaust cam sensor. I replaced it and this light is still on. (2) techs from another dealership said that I may need to change the vanos unit to clear this error code. Has anyone had this problem? If so what did you do to fix?

nfactor
nfactor is offline   Reply With Quote
Old 10-19-2008, 10:57 AM   #5 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Ive never heard of a exhaust cam sensor, there is: camshaft sensor, crankshaft sensor or o2 sensor, as for the light if the dealer had fitted it they would have reset the light, as for changing the vanos unit I wouldnt have thought so, whats actually the matter with the car????
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:01 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.