hello!new here - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2013, 12:56 PM   #1 (permalink)
n00b
 
Join Date: Jan 2013
Car:
Posts: 3
Photos:
ciutanu82 is on a distinguished road
hello!new here

hello!i am george from romania and i own an e36 320i sedan 1994(year) and e46 320i sedan 2000(year),i joined this site because i have a problem with my e36 and i didn't solve the problem yet.(i am a memeber also on romanian bmw club).
ciutanu82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2013, 02:11 PM   #2 (permalink)
1st Gear Member
 
Ivan413's Avatar
 
Join Date: Nov 2012
Location: NY
Car: 95 BMW 318i
Posts: 177
Photos:
Ivan413 is on a distinguished road
Garage
How are you, welcome to the forum and what might be your problem with the e36. Hopefully we can help


Sent from my iPhone using AutoGuide.com Free App
__________________
Just your avg 17 year old with an e36 318i as a DD!
Ivan413 is offline   Reply With Quote
Old 01-16-2013, 01:34 AM   #3 (permalink)
n00b
 
Join Date: Jan 2013
Car:
Posts: 3
Photos:
ciutanu82 is on a distinguished road
hard cold start

Quote:
Originally Posted by Ivan413 View Post
How are you, welcome to the forum and what might be your problem with the e36. Hopefully we can help


Sent from my iPhone using AutoGuide.com Free App
First of all thank you for the good welcome.
My problem with my E36 320i 6 cylinders 110 kw is that now in winter time i have a very hard starting or not starting at all.so when the temperature is below 0 the car is cranking and cranking around 10-15 min and sometimes is starting ,but otherwise i need to pull the car with my other car and start it in 2 or 3rd gear.after few hundred meters it starts like it is workink only 4 pistons(bulbuling and black smoke).after this i stop the car and start again and it is starting like nothing happened.when temperature is over 5-6degrees the car starts quite fast.(but same bulbuling and black smoke,just 5 min cranking).
So i went to a service car to have a diagnose to see what happens,but i had a big surprise .my ecu(dme) won t connect with the service interface.they tried 2-3 softwers and nothing.they asked me 200 euros to repair my ecu and after they will repair the other problem(hard cold start).i changed the battery car,i changed the sparks.and i don t know what to do any more.so i ask your help.
If my post it is in the wrong section,i kindly ask administrator to move the post and sorry
ciutanu82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.