Hello every body - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-21-2010, 01:22 PM
n00b
 
Join Date: Feb 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chraw1 is on a distinguished road
(Thread Starter)
Hello every body

Just got a 525i se 2000 was a very nice car after picking it up but nothing but problems first died on me with all misfiring code changed coil packs plugs oil and all the filters
in cabin filters
it was idling strange every time the i stop the car smoke comes in to the cabin through the vents can't find any leaks on the motor or around the tap cover, no oil in around the plugs. Now today it will not start at all fires starts and dies any body have any advice
chraw1 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-21-2010, 01:31 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

the smoke you complain of. does it smell of oil? coolant, maybe? is the smoke visible inside the cabin, or just outside?

check your dipstick and oil cap. what is the color of your oil?

TIP: if u just bought the car, i suggest you change all the fluids too... that gives u a better picture and that allows you to create some history of the car that is of your own

to the werkz
darkhorse737 is offline  
#3 (permalink) Old 02-21-2010, 04:55 PM
n00b
 
Join Date: Feb 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chraw1 is on a distinguished road
(Thread Starter)
all where changed the day i got the car first thing i did smoke has a funning smell like oil burn and rubber but like i said no oil leaks that i can find last time any service was done look like 2007 air filter cabin filters oil was so black it look like tar would love to know what happened after plugs and coil where changed ran okay for about 20 min then back to normal running terrible and no she will not start

Last edited by chraw1; 02-21-2010 at 04:57 PM.
chraw1 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hi every body panda New Members Check In 4 02-21-2010 01:33 PM
Do You Like The New Body Style or the E36 Body Style? tsull 3-Series (E36) 6 10-30-2008 10:34 AM
Hi every body! Alex MPower New Members Check In 6 05-05-2006 09:38 PM
Body Help FL325i 3-Series (E46, E90) 9 08-20-2005 08:54 AM
Need New Body Help eat_mor_chikin 3-Series (E21, E30) 2 01-05-2005 12:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome