Hello All - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-24-2008, 08:41 AM
n00b
 
Join Date: Dec 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bigd58ok is on a distinguished road
(Thread Starter)
Hello All

I have a daughter who has a 1996 328i with 60k and have had no problem with untill yesterday. Went out to start it to warm up when I came back out side 5-10 mins later there was smoke pouring out of the tailpipe. It looked to be white but it freak me out with the amout coming out so I am not sure if it had a blue tint or not. I turn off the car which seem to be idling ok and when it got a little warmer I removed the spark plugs boots & plugs. There was nothing leaking around the motor or under it but I put a clean rag over the plug opennings and crank it over for a sec, and the cyclinder at the rear of the engine and maybe the middle one had excessive oil which blown out on to the rag. I have reads some of the threads and there was one about the oil separator being frozen (ccv value) which sounded like it might be what happen. Any help would be great I don't know what to do next.

thanks in advance.
bigd58ok is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome