Coal man - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-2008, 09:06 PM   #1 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 3
Photos:
Guy Smith is on a distinguished road
Coal man

New to site. Just bought first BMW. It's a 1999 323 model. It has a little engine light on the instrument panel. As you guessed, I do not have an owners manual. Just changed the oil and cleaned air filter, little engine light still pops on. Any suggestions.
Guy Smith is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-09-2008, 10:13 PM   #2 (permalink)
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Car: zhp
Posts: 12,129
Photos:
drz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
Welcome

You need to find out why the light is on. Where are you located? If you are in the U.S., you can have the code read at an AutoZone for free. We can help you out further after we know the code.
__________________
drz is offline   Reply With Quote
Old 09-10-2008, 04:19 PM   #3 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 3
Photos:
Guy Smith is on a distinguished road
Just got back from autozone and their hand held unit plugged in under dash shows "P1519 & P1520 with both showing "idle speed control-aux. inputs"..car appears to be running just fine. turns on good, runs good, and idles good but the little yellow engine diagram stays on. Any suggestions????
Guy Smith is offline   Reply With Quote
Old 09-11-2008, 09:05 AM   #4 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 3
Photos:
Guy Smith is on a distinguished road
Hello, anybody read my reply. code showing idle speed control/aux.input..anybody know what that means???????????
Guy Smith is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
man bigred318 3-Series (E36) 9 08-30-2004 11:23 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:22 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.