'99 323i scanned codes - Need help! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2008, 09:07 PM   #1 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 4
Photos:
slave2salvage is on a distinguished road
Unhappy '99 323i scanned codes - Need help!

I have a '99 323i 5spd with 81k. Check engine light just came on. Codes scanned as follows:
OXEE [238] - Misfire Cylinder 1
OX1 (or I) [29] - Ingnition Cylinder 1
OX92 [146] - Description not available
OX90 [144] -Description not available
Codes were cleared, engine light off. Check engine light back on less than 10 miles later. Can detect ocassional misfire. If anyone has any experience or suggestions, please let me know... Thanks for looking!
slave2salvage is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2008, 10:51 PM   #2 (permalink)
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Car: 88 super ETA, 95 525i
Posts: 1,494
Photos:
darkhorse737 is on a distinguished road
bad plug or bad coil. (make sure your plugs are to manufacturer's specs.)

If those check out good... check your compression. and check for traces of burnt coolant in your plugs...(that denotes a head gasket gone bad)
darkhorse737 is offline   Reply With Quote
Old 05-27-2008, 08:33 AM   #3 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 4
Photos:
slave2salvage is on a distinguished road
Thanks for the detailed info!
slave2salvage is offline   Reply With Quote
Old 06-17-2008, 06:24 PM   #4 (permalink)
n00b
 
Join Date: May 2008
Car:
Posts: 4
Photos:
slave2salvage is on a distinguished road
Replaced coil on #1 and installed new set of Bosch plugs. Light cleared by itself and runs great! No trace of burnt coolant. Thanks again for your help!
slave2salvage is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Codes? Casey3561 3-Series (E36) 8 05-27-2005 09:43 PM
Codes MichelVaillant 5-Series (E12,E28, E34, E39, E60) 4 05-10-2005 11:55 PM
Can Someone Help Me With Codes k2c69n 3-Series (E36) 11 03-12-2005 07:30 PM
Some Old Scanned Pics Bimmer Picture Showroom 1 02-13-2005 03:15 PM
Random pics scanned from BMW Scene BMWL2 Picture Showroom 15 01-20-2004 11:06 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.