525 trunk problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

New Members Check In come in say hello...

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2012, 05:43 PM   #1 (permalink)
n00b
 
Join Date: Feb 2012
Car:
Posts: 2
Photos:
Davidnikolai is on a distinguished road
525 trunk problem

I have a 2001 BMW 525i and am having problems with my trunk. The fob, the button in the car and the button on the trunk all will not work. Only thing that works is the key. I did not leave the lock in the valet position. So I am thinking a fuse might be out. Does anyone have any suggestions?
Davidnikolai is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2012, 07:16 PM   #2 (permalink)
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Car: 1998 E36 328i
Posts: 2,210
Photos:
Lord Vader is on a distinguished road
Start with the fuse. But check ALL the fuses. A fuse that looks okay might actually be bad. It's worth the few extra minutes to check all of them to make sure.
__________________

ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline   Reply With Quote
Old 02-20-2012, 07:50 PM   #3 (permalink)
n00b
 
Join Date: Feb 2012
Car:
Posts: 2
Photos:
Davidnikolai is on a distinguished road
Do you Have experience with a problem like this?
Davidnikolai is offline   Reply With Quote
Old 02-20-2012, 11:02 PM   #4 (permalink)
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Car: 1998 E36 328i
Posts: 2,210
Photos:
Lord Vader is on a distinguished road
In a sense yes, its a very common problem for the Central Locking System to malfunction in some way. Numerous people on several BMW forums have experienced issues with locks not working properly. Usually the cause can be attibuted to the fuse blowing. Other problems include the door actuator not working anymore, and the entire CLS's ZKE Module failing. If the ZKE module failed you would not be able to unlock any of the doors from the remote and they would have to be unlocked manually. If the fob doesnt unlock any of the doors, the issue may lie with the module behind the glove box. It is a small black box with a green connector coming out of it, and it will have an FCC ID number on it.
__________________

ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline   Reply With Quote
Old 02-26-2012, 03:28 PM   #5 (permalink)
n00b
 
Join Date: Feb 2012
Car:
Posts: 3
Photos:
gavtimms is on a distinguished road
I had exactly same problem, I had 3 broken wires in the rubber hose from boot to bootlid, now all working fine!
gavtimms is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trunk and Electrical Problem Gunjalubba 1,6,7,8 - Series and Mini Cooper 10 12-11-2010 09:37 PM
Trunk problem sanderson720 Z3 / Z4 /ZM 0 03-12-2010 06:20 PM
Trunk Problem, need to get inside! sanjarito 3-Series (E21, E30) 4 09-27-2009 11:45 AM
Trunk Problem rakeshp 5-Series (E12,E28, E34, E39, E60) 4 07-07-2005 12:33 PM
Problem With The Lock On The Trunk uclabruins1996 3-Series (E36) 4 12-17-2004 01:29 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:09 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.