316I Help for a newbie - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-15-2010, 10:02 AM
n00b
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ynot4me1 is on a distinguished road
(Thread Starter)
316I Help for a newbie

Hello,

I am the proud owner of an euro spec 316I with some serious transmission problems. Looking for help if any one has any ideas. I have changed the fluid and filter fuild more than once, when i am driving it goes fine until it warms up then the transmissson will not shift correctly into higher gears unless you release the gas and then press it again. My buddies tell me it is a sensor in the transmission. The delear says there is only one sensor on the top of the transmission under the shifter. Lost for words can anybody help?

Thanks

Ynot4me1
ynot4me1 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-15-2010, 10:09 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
What model are we talking about ?? 'e'....

Welcome to the forum......

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 02-15-2010, 10:34 AM
n00b
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ynot4me1 is on a distinguished road
(Thread Starter)
Sorry I am talking about a 1996 316I sport coupe with an automatic transmission.
ynot4me1 is offline  
#4 (permalink) Old 02-15-2010, 10:59 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
So I presume you have checked the ATF level...there doesn't appear to be any sensors in your models box
RealOEM.com BMW E36 316i A4S 270R/310R solenoid valve/cable set

Only solenoids, which one of them maybe playing up, which only diagnostics run on the EGS would tell you, it may also be the VCB (valve control body) needs a service as the marbles get stuck in the channels.

Here's a VCB service

My visit at ZF Dortmund for Gearbox maintenance.(very, very long!) HUGH RESULT!!

Diagnostics would be a good idea to be honest as it could be a number of things and nothing to do with the actual box..

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#5 (permalink) Old 02-15-2010, 12:09 PM
n00b
 
Join Date: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ynot4me1 is on a distinguished road
(Thread Starter)
thanks i will look into that
ynot4me1 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with 316i Heater problem Barmac 007 3-Series (E36) 2 01-12-2009 03:15 AM
hi all, just got a 92 316i craig_d 3-Series (E36) 5 08-09-2008 01:27 PM
316i??? longpole938 3-Series (E21, E30) 0 05-08-2005 04:54 PM
316i danny 3-Series (E36) 0 08-14-2004 04:44 PM
325i into 316i help bobmaf 3-Series (E21, E30) 1 08-10-2004 08:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome