2007 550, 78000 mi - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-16-2012, 10:43 PM
KRA
n00b
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KRA is on a distinguished road
(Thread Starter)
2007 550, 78000 mi

I have a 2007 550I with 78000 mi with automatic trans. Great car, a thrill to drive but I have noticed that when driving at around 50 mph, I feel (not hear) something that is like the engine losing power or missing for just a second, I can accelerate or slow down and it does not happen again until I go around 45-55 mph. The engine appears otherwise to be running smoothly any ideas? I am afraid to take it to the dealer due to the possibilty that they will tell me I need a new trans?
KRA is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-17-2012, 12:27 AM
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Posts: 2,210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lord Vader is on a distinguished road
Take it to an auto parts store or other locations that can scan the OBD system for trouble codes. Most stores, like Advance or NAPA offer to do this for free. If their is a problem with the transmission then its possible a code will be stored, but not have triggered a CEL yet.


ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline  
#3 (permalink) Old 06-19-2012, 05:16 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Welcome to the Werkz.

I had a very similar issue with my 2000 740iL (4.4l v8) where it would briefly drop and recover <100 rpm at 60km/h and i knew it was happening, so it was bugging me. What solved it (after many other parts were changed ineffectively), was a transmission fluid and filter change. I doubt if your car uses the same gearbox, but its worth a try. Take your car to a specialist transmission service shop and make sure they use the OEM filter and proper fluid, all up it should be around $200 - $300.


Riding in style
brettski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 M3 Ryderofthestorm7 Picture Showroom 42 07-09-2007 09:13 AM
2007 BMW 328i vs 2007 Infiniti G35 Sport CosmosBlack Bimmer Talk/Motorsports Talk 1 03-24-2007 06:53 PM
2007 3Ci Aether Bimmer Talk/Motorsports Talk 7 04-20-2006 11:21 PM
The 2007 M3 dutchbmw Bimmer Talk/Motorsports Talk 7 08-26-2005 11:18 AM
2007 M3 E90 ///M Power Bimmer Talk/Motorsports Talk 5 08-23-2005 08:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome