2003. X5 a/c has delayed start - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-28-2013, 07:59 PM
n00b
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Pbacigalupi is on a distinguished road
(Thread Starter)
2003. X5 a/c has delayed start

Air conditioner in my 03 x5 does not get cold until I drive several miles. When it does start working (usually around 25min of driving) it is ice cold and works perfectly. Any ideas for the long delay?
Pbacigalupi is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 320cd wont start.. HELP ASAP lynch11 3-Series (E46, E90) 0 03-06-2011 06:10 AM
2003 M3 Won't Start blindfingers M-Series (M1, M3, M5, M6) 0 08-31-2010 10:22 PM
2003 5451 Wont start- cranks- no go francurran2003 5-Series (E12,E28, E34, E39, E60) 3 08-10-2010 10:07 AM
e39 delayed rpm signal at cold start? Blackcatecho 5-Series (E12,E28, E34, E39, E60) 0 11-23-2008 03:36 PM
Delayed Start RIBEMR26 3-Series (E36) 5 05-12-2005 11:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome