1996 328IC Unstable low idle speed on hot or cold start up - BMW Forum - BimmerWerkz.com
New Members Check In come in say hello...

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-12-2011, 09:11 PM
n00b
 
Join Date: Feb 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
EdMic is on a distinguished road
(Thread Starter)
Unhappy 1996 328IC Unstable low idle speed on hot or cold start up

I enjoyed reading all your posts. They are very informative. I hope I can get some help here. I am working on a friend's 1996 328IC, 117,460 mi, auto. During cold or hot start, engine idles low (less than 500 RPM) and sometimes die. The engine starts quickly but it doesn't revve up and slowly go down to 700 RPM like a normal engine unless you kick the gas pedal to revved it up above 1500 RPM then it will stabilize the idle speed. I thought it was the IAC valve. So even though I had to dig out the IAC valve that is buried under the intake manifold, I removed it. I cleaned it though it's not really dirty. The resistance reading on the IAC motor terminals are 0.011, 0.012, 0.023 ohms. I also cleaned the throttle body while it's taken apart. It idles pretty steady while it's runniing so I don't think it's an IAC valve problem. It seems like the accelerator cable is hanging up or it has a flat spot so stepping on the gas pedal will raise the RPM, just a guess but I'm focussing on this and don't know what to look for. Adjust the cable? What could be causing this very low idle problem? Any ideas would help. Thank you.
EdMic is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-12-2011, 09:15 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,702
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have you checked the plastic parts of the intake tubes for cracks?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 02-13-2011, 07:30 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Welcome to the Werkz

Sounds like a vacuum leak of some sort, either in the intake lines or on some of the manifold joins. Get hold of some carby cleaning spray and see if you can track it down by spraying suspect points and if the revs pickup or the idle smooths out, then you in the right spot. Use the nozzle tube to focus the spray, and be careful not to start a fire.


Riding in style
brettski is offline  
#4 (permalink) Old 02-15-2011, 02:31 AM
n00b
 
Join Date: Feb 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
EdMic is on a distinguished road
(Thread Starter)
Yes, but no vacuum leaks.
EdMic is offline  
#5 (permalink) Old 02-15-2011, 02:36 AM
n00b
 
Join Date: Feb 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
EdMic is on a distinguished road
(Thread Starter)
Found a disconnected vacuum hose from the vacuum switch check valve to the vacuum unit. Got it replaced, engine ran smoother, idle speed increased with less bounce but still had to put some gas to raise it above 500 RPM. Then it's steady. Running out of ideas. More help please.
EdMic is offline  
#6 (permalink) Old 02-15-2011, 02:36 AM
n00b
 
Join Date: Feb 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
EdMic is on a distinguished road
(Thread Starter)
Yes, but no cracks.
EdMic is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BimmerWerkz > New Members Check In


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle hunting on cold start jack180 1,6,7,8 - Series and Mini Cooper 0 05-25-2010 09:17 AM
Another Cold start idle thread scooterkail 3-Series (E36) 5 12-19-2006 07:26 PM
Unstable Idle On Cold Starts netdude 3-Series (E36) 2 06-12-2005 08:17 PM
Unstable Idle On Cold Starts netdude 3-Series (E36) 0 06-10-2005 12:27 PM
Cold Start Idle jimwww 3-Series (E36) 4 03-19-2005 03:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome