Weird Vibrating Problem!? - BMW Forum - BimmerWerkz.com
M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-22-2005, 11:19 PM
n00b
 
Join Date: Dec 2004
Location: Niceville, FL
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wyldbill is an unknown quantity at this point
(Thread Starter)
Hey all,

I'm hoping someone has had this problem before, or has some insight on it. Anyway, i have a 98 M3 sedan with A/T. I have had the car since Oct of last year and haven't had any problems until a few weeks back. About a month ago the car upon start had this heavy vibrating, kinda like what an aftermarket stiff motor mount feels like. It is heavy enough to feel and i can see the rearview mirror shaking pretty good. It does not affect performance at all, and goes away after 10 sec-1 min.

Now here are some things i can only throw out there (grabbing straws). When this first started i filled the car with 87 oct gas a month ago and added octane booster (bad gas shortage here in the Panhandle of FL then). It did it a fews times after that and then hasn't raised its ugly head until today. Been running straight 93 oct since I put in 87 oct. Only other thing I can think is I was low on gas this morning and filled up (right before warning light came on), filled with 93, drove about 10 miles and then it did the vibrate thing a couple times. One time it lasted about a couple minutes. Oh yeah, it does it at idle or moving.

My car has 87,500+ miles on it and besides this problem has been running great.
So, could it have anything to do with the 87 oct a while back, or the tank being basically on a couple gallons and maybe sucking up some particles causing a temporary issue? Sounds far-fetched to me, but I don't have a clue as to what could be causing this.

Thanks for your time...and if anyone has a clue please share!
wyldbill is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-23-2006, 04:46 PM
n00b
 
Join Date: Sep 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rizla is an unknown quantity at this point
Cool octane too low?? maybe

hi mate, you dont say which kind of car you have but i think the octane rating you are saying is quite low. i have an m3 e36 evo and it has a sticker next to the speedo which says use 98 ron petrol i.e. super unleaded or what ever is available where you are i.e shell optimax . it is a bit more expensive but it is a high performance car and should only drink the best!!!!. hope this helps.
rizla is offline  
#3 (permalink) Old 02-23-2006, 07:01 PM
7th Gear (SMG)
 
Join Date: Feb 2005
Location: Chicago
Posts: 3,109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
4evrwyntr is on a distinguished road
Send a message via AIM to 4evrwyntr Send a message via MSN to 4evrwyntr Send a message via Yahoo to 4evrwyntr
The 98 m3 sedan us-spec only requires 91 or higher... Are you sure it's not a motor mount? Does it disappear completely when you start accelerating (only rough when idle)?


Crap, I think I may be a yuppie...
1998 BMW e36 M3 Sedan
2003 MINI Cooper
4evrwyntr is offline  
#4 (permalink) Old 02-24-2006, 04:30 PM
1st Gear Member
 
MadBMW's Avatar
 
Join Date: Jan 2005
Location: Madison, Wisconsin
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MadBMW is an unknown quantity at this point
We need more input from you to help. The vibration can come from the wheels, tranny, or motor. When you say "start" do you mean taking off from the line or when you put the key in. If it is just starting the car it maybe something that has to with the belts or alt. bearings going bad. more info and I can help.

2002 Bmw X5 4.4I
1997 Bmw M3 3.2L
1988 Sunbird Eurosport SLC 5.7L
MadBMW is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Lighter Plug Problem maxxym 5-Series (E12,E28, E34, E39, E60) 4 04-12-2012 07:20 AM
Weird Electrical Problem thekid 3-Series (E36) 7 11-05-2005 08:13 PM
Weird Transmission Problem! BMW328 3-Series (E36) 1 09-18-2004 02:57 PM
Weird sound and sometimes smell... jrhaile 3-Series (E36) 7 05-11-2004 04:22 PM
Weird clutch noise brosnan6 3-Series (E36) 3 04-25-2004 12:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome