Problems - Cel & P/w - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-03-2009, 04:45 PM   #1 (permalink)
n00b
 
Join Date: Jul 2009
Car:
Posts: 2
Photos:
Tohnic is on a distinguished road
Problems - Cel & P/w

Check Engine Light On. Replaced Both O2 Sensors. Disconnected Battery For A Lil While. Reconnected And Check Engine Light Still On. And Now My Windows Do Not Roll Up. Help On Both Issues Please. Have A 96 Euro M3. Need To Reset My Check Engine Light & Need To Get My Power Windows Working. I Hear The Motor When I Push The Button. I Just Don't See The Window Coming Up. Please Help.
Tohnic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2009, 07:15 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Maybe a scan of computer codes would help. As to the window, it seems like it's off the track.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL codes p0100&p0604 need help 318TI_MKZ2 3-Series (E36) 4 03-04-2009 05:30 PM
oil light & blower problems 89 325i starpostrera 3-Series (E21, E30) 5 11-03-2008 07:26 PM
Hey I'm New!!!Got Some Problems & Questions!!! collideguy 3-Series (E36) 3 04-05-2008 12:46 AM
Problems With Amp 1RadOne Audio and Electronics 1 08-19-2005 10:53 PM
Amp / Sub Problems. EcianIce Audio and Electronics 8 04-23-2005 05:27 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:35 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.