M3 Squeaks- hard start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2003, 09:13 AM   #1 (permalink)
n00b
 
Join Date: Oct 2003
Car:
Posts: 1
Photos:
TB-M3 is an unknown quantity at this point
M3 1998 sedan with 67K miles

runs great, but it starts hard.

Upon starting, there is a loud squeak that clearly is coming from under the hood. When I first put the car in gear, the squeak continues for 10-20 seconds and the car runs rough. Then as I start to accelerate, it goes away and does not return, even at stop lights, etc. If I turn it off and restart within a relatively short time, even a couple of hours, no squeak. But, without fail, if it sits for long periods of time (overnight or in the work parking lot all day) - same problem. Had belts checked by bmw dealer - he says they looks fine. He can't seem to find the problem.

any ideas?

thanks!
TB-M3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2003, 01:55 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
check your belts.
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
323i Wouldn't Start TRuckee 3-Series (E46, E90) 8 12-04-2005 01:41 PM
Hard Start Becomes No Start 325eXTATIC 3-Series (E21, E30) 3 05-20-2005 05:30 AM
'89 325i Hard Start 1989BMW325i 3-Series (E21, E30) 2 02-25-2005 09:39 AM
95 325i Won't Start Brian3251 3-Series (E36) 8 01-15-2005 08:10 PM
1989 325ix cold start problems All wheels rolling 3-Series (E21, E30) 0 10-19-2003 06:29 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:14 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.