M3 left me... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2003, 04:32 AM   #1 (permalink)
2nd Gear Member
 
Join Date: May 2003
Car:
Posts: 487
Photos:
CMGO is an unknown quantity at this point
So i am driving to the vice president of my companies house to do some networking with his computers. On the way out, I turned ont eh radio, the radio made a whineing noise, like there was an electrical fault. Then all the lights on the dash light up, engine power drops and the lights go out again, engine power is still low. SO i keep on going, I have to get where I am going. I try turning different items on, head lights, radio, wipers, all of them make the dash lights come on then turn off and affects the engine speed, which by this time had normalized. I got ot the VPs house, pulled int eh driveway, turned off the car and it was dead. The lights came on dimly when i tried to start it, but nothing else. Does this sound like a bad alternator to you all?
__________________
<img src='http://www.azkphoto.com/choices.jpg' border='0' alt='user posted image' />
05 WRX STi
-04 H2
--98 M3-SOLD &quot; I miss you dearly&quot;
---87 Porsche 944S
----94 Toyota 4x4
-----82 Yamaha XJ750 Maxim
CMGO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-02-2003, 05:03 AM   #2 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
Altenator or battery.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Old 07-02-2003, 05:10 AM   #3 (permalink)
You Can Has A Custom Title!!
 
DesmoBob's Avatar
 
Join Date: Dec 2002
Location: Hawaii
Car:
Posts: 2,238
Photos:
DesmoBob is an unknown quantity at this point
here is some info about wiring that has similar symptoms to yours:
http://www.bimmerforums.com/forum/showthre...&threadid=79896

here is some general info on batteries:
http://www.bmw-forums.com/forum/index.php?...p?showtopic=631
__________________
DesmoBob is offline   Reply With Quote
Old 07-02-2003, 08:13 AM   #4 (permalink)
2nd Gear Member
 
Join Date: May 2003
Car:
Posts: 487
Photos:
CMGO is an unknown quantity at this point
alternator AND battery. dead.
__________________
<img src='http://www.azkphoto.com/choices.jpg' border='0' alt='user posted image' />
05 WRX STi
-04 H2
--98 M3-SOLD &quot; I miss you dearly&quot;
---87 Porsche 944S
----94 Toyota 4x4
-----82 Yamaha XJ750 Maxim
CMGO is offline   Reply With Quote
Old 07-02-2003, 12:01 PM   #5 (permalink)
You Can Has A Custom Title!!
 
Join Date: Dec 2002
Location: Houston
Car:
Posts: 2,053
Photos:
MrM3 is an unknown quantity at this point
Send a message via AIM to MrM3
sorry to hear that i know mark (furious) just replaced his blown alternator, maybe he could give some advice

->moving to M3 tech
MrM3 is offline   Reply With Quote
Old 07-02-2003, 03:30 PM   #6 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
well typically when your driving and your car starts to die , it would indicate a bad alternator, because the entire car runs off it and takes over once the battery originally starts the car. however ive heard of instances when the battery going dead causes problems in the entire charging system once driving.

what light is on when the car is tried to start? is it the battery light? or a check engine?
if its the battery light then that would be the alternator , that light is telling you that there is a fault in the charging system (alternator) *-note that the abs light will usually on as well because it automatically shuts off when the sensor notices a problem in the charging system.

what i suggest is that you get a volt meter and battery charger , charge the battery, start the car and see what the volt meter reads, if its reading 12.9-14ish then its probably your battery, if its above 14.9 or below 11.0 then you have an alternator problem.

um i cant think of much more, but if you have questions ask them i might remember more. im just tired today and even though i did my own trouble shooting and removed and replaced my alternator , im still a little sketchy on details. ( so if i aint clear on what ive said then ask me again )
__________________
Furious is offline   Reply With Quote
Old 07-02-2003, 11:48 PM   #7 (permalink)
2nd Gear Member
 
Join Date: May 2003
Car:
Posts: 487
Photos:
CMGO is an unknown quantity at this point
Luckily enough I cbought the car wioth a warranty on it and both the dead alternator and the dead battery will be replaced. Thansk all for pity and information!
__________________
<img src='http://www.azkphoto.com/choices.jpg' border='0' alt='user posted image' />
05 WRX STi
-04 H2
--98 M3-SOLD &quot; I miss you dearly&quot;
---87 Porsche 944S
----94 Toyota 4x4
-----82 Yamaha XJ750 Maxim
CMGO is offline   Reply With Quote
Old 07-03-2003, 12:17 AM   #8 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
good to hear. lucky too
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Pulling To The Left liquidtiger720 5-Series (E12,E28, E34, E39, E60) 5 03-06-2005 11:37 AM
E46 Wire Guides (complete) EcianIce Audio and Electronics 2 09-26-2004 07:40 PM
Help wiring up amp install lude69 Audio and Electronics 13 08-15-2004 10:24 AM
FS: LOTS of BMW 325is Body and Interior Parts keithjr Classifieds Sell & Buy 13 07-13-2004 05:00 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.