Complete loss of acceleration - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2004, 09:58 AM   #1 (permalink)
n00b
 
Join Date: Jun 2004
Location: Milton Keynes
Car:
Posts: 3
Photos:
wa1shy is an unknown quantity at this point
Send a message via MSN to wa1shy
Hello to all,

i have done a search on this and not really found what i was looking for and thought best to post.

when travelling along at about 100mph the power all of a sudden drops off, you can maintain your speed but you have no acceleration what so ever until you pull over turn it off and restart it then it is fine for a short while

has this happened to any one else? i have cleaned the MAFS in hope it may have been something to do with this but it hasnt helped at all
wa1shy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-21-2004, 12:42 PM   #2 (permalink)
1st Gear Member
 
Join Date: Jul 2003
Car:
Posts: 148
Photos:
ARCHER is an unknown quantity at this point
Quote:
Originally posted by wa1shy@Jun 21 2004, 10:38 AM
Hello to all,

i have done a search on this and not really found what i was looking for and thought best to post.

when travelling along at about 100mph the power all of a sudden drops off, you can maintain your speed but you have no acceleration what so ever until you pull over turn it off and restart it then it is fine for a short while

has this happened to any one else? i have cleaned the MAFS in hope it may have been something to do with this but it hasnt helped at all
Take it to the dealer and have it hooked up to diagnostics. I can't imagine that it wouldn't be throwing a fault code.
__________________
Me - '98 M3/4 (manual)
Estoril on black Nappa, UUC clutch stop, de-baffled airbox, Pilot Sports

Wife - '04 Discovery II
ARCHER is offline   Reply With Quote
Old 06-21-2004, 02:17 PM   #3 (permalink)
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Car:
Posts: 2,195
Photos:
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
air conditioning on or off
__________________
CiscoKid is offline   Reply With Quote
Old 07-19-2004, 03:30 PM   #4 (permalink)
n00b
 
atlantisvip's Avatar
 
Join Date: Feb 2004
Location: San Diego & Dubai (UAE)
Car:
Posts: 10
Photos:
atlantisvip is an unknown quantity at this point
WA1SHY, did you ever find out what the problem was ?? I have the same issue on my 2000 M5.
atlantisvip is offline   Reply With Quote
Old 07-20-2004, 02:53 AM   #5 (permalink)
3rd Gear Member
 
Mr White G's Avatar
 
Join Date: Jun 2004
Location: Midlands, UK
Car:
Posts: 558
Photos:
Mr White G is an unknown quantity at this point
Is it just in top gear at 100+ or do you get the same loss in the lower gears at the same revs? (i.e 6th/100, 5th/80, 4th/60....)
__________________
<span style='color:blue'>&quot;So my BM makes me a flash bastard? Then I guess you're just keeping it real from the seat of your nova?&quot;</span>

<span style='color:gray'>&quot;...and the home of the brave..... is bravey 130bhp from a 7 litre engine? 100bhp/litre or don't bother building it!&quot;</span>

<span style='color:red'>&quot;Aaahh the UK; where every road is jammed, under construction, poorly maintained and unfairly policed, at least we don't get over-taxed for it........ HA HA HA!&quot;</span>
Mr White G is offline   Reply With Quote
Old 07-20-2004, 01:11 PM   #6 (permalink)
350z
 
Join Date: Nov 2003
Car: 03 Nissan 350z Track
Posts: 4,932
Photos:
bigred318 is an unknown quantity at this point
Send a message via MSN to bigred318 Send a message via Yahoo to bigred318
theres no way thats the top speed of the car so you might want to have it looked at!

David
__________________
**BAKER POW REPORT**
bigred318 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 E34 540i Poor Acceleration Cambridge 5-Series (E12,E28, E34, E39, E60) 1 03-29-2005 12:16 PM
Fs: E36 Parts, Complete Reiger Kit, M3 Mirrors, Eu insight Classifieds Sell & Buy 5 03-13-2005 01:39 PM
FS: complete DINAN suspension STAGE 3 for e36 M3 seriousness Classifieds Sell & Buy 5 07-16-2004 07:19 PM
Complete loss of acceleration wa1shy 5-Series (E12,E28, E34, E39, E60) 2 06-21-2004 11:18 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:34 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.