Cold Start Throttle Problem - BMW Forum - BimmerWerkz.com
M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-25-2004, 12:05 PM
n00b
 
Join Date: Jul 2004
Location: St. Paul, Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Black_Tire is an unknown quantity at this point
(Thread Starter)
I have a 1999 BMW M3 that is stock and has 70,000 miles. On cold starts (after sitting 8 hours or more), the idle is a little rough, and pressing the throttle lightly almost causes the engine to stall. If I let the car idle for 4-5 minutes, the problem goes away. I can get around the problem when I am in a hurry by more heavily pressing the throttle and driving slowly for several minutes. Either way, the problem is completely eliminated when the engine is warmed up.

Any suggestions on where to look for the problem?
Black_Tire is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-25-2004, 04:25 PM
n00b
 
Join Date: Mar 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zeier is an unknown quantity at this point
Interested to hear what folks have to say to this. I have the same problem with my 1997 M3.
zeier is offline  
#3 (permalink) Old 09-27-2004, 11:50 PM
n00b
 
Join Date: Sep 2004
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
99blackbird is an unknown quantity at this point
99blackbird is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Needed - Mobiliser Problem Spidercrab 3-Series (E36) 12 12-02-2005 06:33 AM
Cold Start Idle jimwww 3-Series (E36) 4 03-19-2005 03:58 AM
325ic Cold Start Problem luckycat 3-Series (E21, E30) 1 12-20-2004 12:41 PM
HOT START PROBLEM DANM 3-Series (E21, E30) 5 08-23-2004 12:49 PM
Cold start noise moto 3-Series (E46, E90) 1 10-01-2003 01:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome