Blower motor problem - BMW Forum - BimmerWerkz.com
M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-16-2006, 12:12 PM
n00b
 
Join Date: Jun 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
froderickskulldigger is an unknown quantity at this point
(Thread Starter)
Blower motor problem

During the winter months when I was not driving my 99 M3 it developed a problem.
When you start the car the blower motor comes on full blast no matter what the control is set to. If you press the minus it will go off completely. Is this one of the capacitors on the board or the resistor package?

99 M3 conv
froderickskulldigger is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-19-2006, 03:49 PM
5th Gear Member
 
325isBaby's Avatar
 
Join Date: Jul 2004
Location: Spokane, WA
Posts: 1,003
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
325isBaby is on a distinguished road
Send a message via MSN to 325isBaby
at first glance it sounds like a final stage resistor unit has gone bad...when you say press minus and it goes off (the whole unit or just the blower?) Please clarify

http://www.myspace.com/330xigirl
Come see me at MySpace
325isBaby is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower Motor Chirp Fixed jnash 3-Series (E46, E90) 2 07-07-2009 09:41 AM
e39 blower motor amplifier k528i 5-Series (E12,E28, E34, E39, E60) 2 05-12-2006 02:41 PM
2000 323I blower not working - HELP Shawnna 3-Series (E46, E90) 2 01-19-2006 06:16 AM
Blower Only Works on Setting 4 rfthomas 3-Series (E36) 9 01-17-2006 09:17 PM
Need help my heater blower is dead! crazy4396063 3-Series (E36) 1 10-30-2005 01:32 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome