98 M3 A/C problem - BMW Forum - BimmerWerkz.com
M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-21-2004, 06:43 PM
n00b
 
Join Date: Jul 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KillerSnail is an unknown quantity at this point
(Thread Starter)
My A/C is extremely cold when I first start the car. However, when I drive it for a long period of time, and the outside temperature is hot, the A/C becomes less cold. When I hit auto (fan speed), with the temperature at 60 degrees, the fan speed bar goes all the way up to the maximum speed. When I raise the temperature to 75 degrees, the fan speed drops down to mid speed. If I drop the temperature to 60 degrees, the fan speed rises to the max again, but the air that comes out is not cold at all.

If the outside temperature drops, and I start the car again at night, the A/C becomes cold again.

I'd like to know if the problem is caused by the Relay, temperature sensor, or the temperature switch. If anything else comes to mind, feel free to bring it up. Thanks in advance.
KillerSnail is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-25-2004, 02:16 PM
n00b
 
Join Date: Jul 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KillerSnail is an unknown quantity at this point
(Thread Starter)
? How come there hasn't been any response
KillerSnail is offline  
#3 (permalink) Old 07-25-2004, 05:01 PM
n00b
 
JonDarwin's Avatar
 
Join Date: Jul 2004
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
JonDarwin is an unknown quantity at this point
possible you might need a regas mate... other than that you might be lloking at something real expensive so lets hope its just a top up

sorry couldnt be more help

Jonathan
JonDarwin is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 01:16 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-22-2004 11:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome