2000 M5 Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

M-Series (M1, M3, M5, M6) General M-Series Discussion - If it does not fit into a more specific M Category above, please place it in here. In addition, previously archived M-Series discussion is located in this section.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-21-2006, 03:23 PM   #1 (permalink)
n00b
 
Join Date: May 2005
Car:
Posts: 7
Photos:
jamey is an unknown quantity at this point
2000 M5 Problems

Need some Help. The 5 has about 70k miles on it and all maintenance is up to date. The problems are:
1. when the car is cold the motor surges, not very much maybe a couple hundred rpms or so, and will go away once the car warms up completely.

2. while cold and when completely warmed up the car will chug (i guess thats the word) really bad when shifting into 2nd gear.

the dealership said no problems were found on the computer, but we insisted on the head tech to test drive it, I went with him and sure enough he finally believed that there was something wrong.

Long story short. the dealership basically said if theres no code showing up on the computer they can't fix it.

Any suggestions?
J

Last edited by jamey; 09-21-2006 at 03:26 PM.
jamey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-21-2006, 07:32 PM   #2 (permalink)
1st Gear Member
 
Trevize's Avatar
 
Join Date: Oct 2004
Location: Boston
Car:
Posts: 177
Photos:
Trevize will become famous soon enoughTrevize will become famous soon enough
Send a message via AIM to Trevize
Quote:
Originally Posted by jamey
Long story short. the dealership basically said if theres no code showing up on the computer they can't fix it.

Any suggestions?
J

Go to a different dealer/service place. That's a really lame thing for them to say.
Trevize is offline   Reply With Quote
Old 09-22-2006, 09:28 AM   #3 (permalink)
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Car: 97 540IA, 95 840CI
Posts: 863
Photos:
LOS is an unknown quantity at this point
Could be a dirty injector... You mentioned a "chug", is it only during second gear?

LOS
LOS is offline   Reply With Quote
Old 09-22-2006, 03:05 PM   #4 (permalink)
n00b
 
Join Date: May 2005
Car:
Posts: 7
Photos:
jamey is an unknown quantity at this point
Only when shifting into 2nd.
jamey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > M-Series (M1, M3, M5, M6)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Tell Options With Vin? cm70man 5-Series (E12,E28, E34, E39, E60) 20 11-11-2013 05:31 PM
2000 323ci Problems tenwives 3-Series (E46, E90) 2 12-30-2004 11:15 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:03 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.