Starter Relay Position - BMW Forum - BimmerWerkz.com
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-07-2006, 02:59 PM
n00b
 
Join Date: Dec 2005
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
singring is on a distinguished road
(Thread Starter)
Starter Relay Position

On my 1995 318i, production date May 1995, where would I find the starter relay? This could be where my starting problem is. Anyway, it's a good place to begin, because there is no voltage going to the starter.

thanks
singring is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-04-2006, 03:12 PM
n00b
 
Join Date: Mar 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lambros is on a distinguished road
Have you had any luck with this?
I am also looking for a key to the relay positions

specfically,, the DME relay and the fuel pump relay.
I have a 1995 325I convertible
Lambros is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Regional Forums > Canada


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Battery Voltage to Starter singring Canada 1 01-09-2006 09:18 PM
No Battery Voltage to Starter singring 3-Series (E36) 3 01-07-2006 05:01 PM
Starter Relay Position singring 3-Series (E36) 1 01-07-2006 03:29 PM
Car Won't Start Starter Relay Suspected BImmerN2B 3-Series (E36) 5 06-24-2005 06:36 AM
starter relay 633csi (e24) heywood_jablomi88 1,6,7,8 - Series and Mini Cooper 1 07-05-2004 04:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome