No Battery Voltage to Starter - BMW Forum - BimmerWerkz.com
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-07-2006, 01:17 PM
n00b
 
Join Date: Dec 2005
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
singring is on a distinguished road
(Thread Starter)
No Battery Voltage to Starter

My daughter's 1995 318i crapped out again. She said the idle was a little erratic, then the car stalled. The car had been running for about half an hour by that time, so it was at operating temperature and she had no problem initially starting the car this morning. After the stall she could not get the starter to turn over.
I tried to start it, and although the ignition key turns fine, and the dash lights come on, at the third ignition position nothing happens. There is no relay, or solenoid noise, no "clicking" sound...nothing. I have checked the fuses, and they are fine.

Yesterday, I took her car for a wash, but was careful not to get too much water on the windshield area above the DME housing. The production date of the car is May 1995, and BMW says that the DME flooding problem was fixed by that production date, but I am still careful about that anyway.
Yesterday, I also sprayed a little graphite spray into the ignition because occasionally the ignition key would not turn in the ignition. Now the key turns fine, but could I have damaged the ignition lock set by using that spray? Would that have caused a poor electrical connection in the ignition?

This car has been running fine for the last two weeks. Before that, the ignition coil-pack had burnt out on cylinder #2, which toasted a transistor in the DME. The ignition coil-pack has been replaced, and I bought a DME from an auto salvage. I exchanged the EPROM chip for the EPROM chip from the original DME, and all worked well, until today.

One other thing, before we bought the car 2 months ago, the starter had been replaced, however, I don't think there is any voltage getting to the starter relay, or the starter now.

Any help would be appreciated. Thanks
singring is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-09-2006, 09:18 PM
n00b
 
Join Date: Dec 2005
Location: Saskatoon, SK
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
singring is on a distinguished road
(Thread Starter)
Turns out it was a faulty starter, had a dead spot. Replaced, now everything is fine.....until the next time.
Thanks everyone for your help
Singring
singring is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Regional Forums > Canada


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Battery Voltage to Starter singring 3-Series (E36) 3 01-07-2006 05:01 PM
318i-Not charging Hypnogaja 3-Series (E21, E30) 15 10-27-2004 03:18 PM
Help - Battery Light Is On (again) Pegasus 3-Series (E36) 6 10-01-2004 11:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome