1992 e34 wont start but cranks - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > General Category > Regional Forums > Canada
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2012, 08:12 PM   #1 (permalink)
n00b
 
Join Date: Mar 2012
Car:
Posts: 3
Photos:
shaun535i is on a distinguished road
1992 e34 wont start but cranks

hey to all-
new to this site.
i have a 535 and its a dream car but...
it now just wont start.
changed the fuel pump,checked air flow,check 02 sensor,checked crank shaft sensor, checked for spark,fuel,checked for vacumm leak, check plugs that are full of fuel....so its pumpimg too much fuel and backfires but keeps cranking and wont start. no check engine on or any warnings signs---
I think my option is try now the cars computer...
any ideas...
thank you
shaun535i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2012, 04:16 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Welcome to the Werkz.

Was any work done to the car prior to this issue occurring?
__________________

Riding in style
brettski is offline   Reply With Quote
Old 03-13-2012, 08:07 AM   #3 (permalink)
n00b
 
Join Date: Mar 2012
Car:
Posts: 3
Photos:
shaun535i is on a distinguished road
535 wont start but crank

hello,
no work was done except regular maintenance.
it just decided one morning not to start .
today i will try again.
i have checked all items
plugs
vacumm
02 sensor
wires
my only test now is computer main board
shaun535i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > General Category > Regional Forums > Canada


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 5451 Wont start- cranks- no go francurran2003 5-Series (E12,E28, E34, E39, E60) 3 08-10-2010 10:07 AM
Cranks but no start Queball 1,6,7,8 - Series and Mini Cooper 10 10-30-2008 07:15 AM
Engine cranks but wont start .:[[I have searched for days now]]:. rote36bmw 3-Series (E36) 2 01-16-2007 10:15 PM
My car cranks, but won't start?! MarqE36 3-Series (E36) 19 05-01-2006 10:27 PM
Motor Cranks But Wont Start AllEyezOnMe 3-Series (E36) 4 11-22-2004 12:16 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:23 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.