Why does my sig pic keep going away? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Bimmerwerkz.com Site Help A place for members to post site issues.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-2003, 04:20 AM   #1 (permalink)
3rd Gear Member
 
MattH6935's Avatar
 
Join Date: Jun 2003
Location: Maryland
Car:
Posts: 598
Photos:
MattH6935 is an unknown quantity at this point
Send a message via AIM to MattH6935
I notice my sig pic keeps going away, then when I access the pic on my file manager it come back? What kind of wierd phenom is this?
__________________
<img src='http://img.photobucket.com/albums/v253/MattH6935/AdSig.jpg' border='0' alt='user posted image' />



www.ownster.com
MattH6935 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-06-2003, 05:22 AM   #2 (permalink)
You Can Has A Custom Title!!
 
GreenDragon's Avatar
 
Join Date: Nov 2002
Location: VA
Car:
Posts: 2,326
Photos:
GreenDragon is an unknown quantity at this point
Try posting in the Test forum and then linking your sig to that. See if that makes it 'Ok'.
__________________
<span style='color:green'>Nobody likes you.</span><img src='http://www.bmw-forums.com/forum/html/emoticons/ph34r.gif' border='0' alt='user posted image' />
<span style='color:green'>Are you experienced, little girl? I want to know what goes on in your little girl world.</span>
<span style='color:green'>I'm the man! I'm bad, I'm so bad I should be in detention. I'm the man!!!</span>
GreenDragon is offline   Reply With Quote
Old 07-06-2003, 06:47 AM   #3 (permalink)
Ski
Sheer Driving Pleasure
 
Ski's Avatar
 
Join Date: Nov 2002
Location: Binghamton, NY
Car:
Posts: 2,421
Photos:
Ski is an unknown quantity at this point
Quote:
Originally posted by GreenDragon@Jul 7 2003, 12:22 PM
Try posting in the Test forum and then linking your sig to that. See if that makes it 'Ok'.
Like GD says..lemme know if you need help..
__________________

My Jet Black's
'03 3.0i Z4 Loaded
'02 325Ci Loaded
'06 330xi Loaded
Ski is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new sig... da_bull Picture Showroom 5 05-28-2006 01:32 PM
sig pics SpeedInfusion Test Forum 0 10-20-2005 05:11 PM
1 sig a week, for first dibbers.. spiff325is Picture Showroom 8 10-07-2005 10:31 PM
how do i host a pic on here for my sig buuhh99 Picture Showroom 2 09-09-2005 04:10 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:47 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.