Well that was weird... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Bimmerwerkz.com Site Help A place for members to post site issues.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2004, 10:47 PM   #1 (permalink)
5th Gear Member
 
Aether's Avatar
 
Join Date: Mar 2004
Location: Fairmont
Car: 1996 328i
Posts: 1,184
Photos:
Aether is an unknown quantity at this point
Send a message via AIM to Aether Send a message via MSN to Aether
I registered here like five months ago when I first got news of my BMW being restored to driving condition (still in the shop - can't get the rear-right window to work or something), and I can't (couldn't) log in anymore. I checked through the members list, and my old account wasn't there. Was there a server crash or does the administration just purge old names every once in a while?

That's what I get for not talking enough. :P
__________________

Four Five Six - It's on.
Aether is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2004, 11:13 PM   #2 (permalink)
5th Gear Member
 
bimmerfan620's Avatar
 
Join Date: Nov 2003
Location: michigan
Car:
Posts: 1,751
Photos:
bimmerfan620 is an unknown quantity at this point
Send a message via AIM to bimmerfan620 Send a message via Yahoo to bimmerfan620
yup......the great crash of 2003, happened in late November... trashed all my posts and threads created in the whole month...
__________________


FOUNDER of the BMW-Forums Michigan Club



<span style='color:green'><a href='http://www.cardomain.com/memberpage/458339' target='_blank'> Car Domain UNFINISHED </a> </span>

<img src='http://www.bmw-forums.com/forum/uploads/post-4-1078289877.jpg' border='0' alt='user posted image' />
bimmerfan620 is offline   Reply With Quote
Old 03-14-2004, 12:38 PM   #3 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
Quote:
Originally posted by Aether@Mar 13 2004, 11:27 PM
I registered here like five months ago when I first got news of my BMW being restored to driving condition (still in the shop - can't get the rear-right window to work or something), and I can't (couldn't) log in anymore. I checked through the members list, and my old account wasn't there. Was there a server crash or does the administration just purge old names every once in a while?

That's what I get for not talking enough. :P
yeah the server went down a while back and the latest backup of the site was a little dated. sorry about the misshap, the owner thankfully got the site up and running in time before we all vanished.

welcome back!
__________________
Furious is offline   Reply With Quote
Old 03-15-2004, 02:28 AM   #4 (permalink)
5th Gear Member
 
Silver4evr's Avatar
 
Join Date: Dec 2003
Location: Los Angeles
Car:
Posts: 1,800
Photos:
Silver4evr is an unknown quantity at this point
I hope the backups are more current now.
__________________
2004 E60 530is, Delivered 12/12/03, TiSilver/LGrey, PP, SP,PS, PDC, ACC, FRS, Step, Xenons, clear bra, body colored rear inserts. (Retired, 1983 henna red 320is)

2004 Corvette Z06 Commemorative Edition
Silver4evr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Lighter Plug Problem maxxym 5-Series (E12,E28, E34, E39, E60) 4 04-12-2012 06:20 AM
Weird E34 540 tranny problem, help needed.. antose9 5-Series (E12,E28, E34, E39, E60) 8 11-08-2005 11:43 PM
Weird Electrical Problem thekid 3-Series (E36) 7 11-05-2005 07:13 PM
Weird sound and sometimes smell... jrhaile 3-Series (E36) 7 05-11-2004 03:22 PM
Weird clutch noise brosnan6 3-Series (E36) 3 04-25-2004 11:31 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.