User settings all wrong - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

Bimmerwerkz.com Site Help A place for members to post site issues.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2009, 07:08 PM   #1 (permalink)
n00b
 
jeewing7's Avatar
 
Join Date: Feb 2009
Location: NY
Car: 1994 Alpine 325iC
Posts: 13
Photos:
jeewing7 is on a distinguished road
Exclamation User settings all wrong

I joined this site because bimmerforums is pissing me off with the server glitch problems for the past two months.

I know how to navigate the settings but they have a mind of their own. I set subscription to "no email" settings yet I constantly get emails and when I log in and click user cp I get no subscription notifications. I have private messages set to receive email notifications and get the pop-up at log in. Yet I get no emails and no pop-ups at log in but have a few messages in my inbox.

It's all messed up and I'm at a lost as to what to do. If it worked correctly I would have no problems here. But this is quite annoying to be honest.

Can anybody direct this to the proper person or tell me who to ask?
jeewing7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2009, 07:31 PM   #2 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
At the very bottom of the page......click on Contact Us & send your message,
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109

Last edited by johnnyBgood; 02-16-2009 at 07:33 PM.
johnnyBgood is offline   Reply With Quote
Old 02-16-2009, 07:54 PM   #3 (permalink)
n00b
 
jeewing7's Avatar
 
Join Date: Feb 2009
Location: NY
Car: 1994 Alpine 325iC
Posts: 13
Photos:
jeewing7 is on a distinguished road
Well.. hope they get back to me. I may find yet another forum to frequent if this isn't fixed.
jeewing7 is offline   Reply With Quote
Old 02-16-2009, 08:20 PM   #4 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by jeewing7 View Post
Well.. hope they get back to me. I may find yet another forum to frequent if this isn't fixed.
I am sure someone will be glad to help you out.

johnny,
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
alarm settings avi3 5-Series (E12,E28, E34, E39, E60) 2 11-17-2008 01:14 PM
Help on alarm settings Drewmvshs 5-Series (E12,E28, E34, E39, E60) 7 05-18-2004 04:12 PM
Alarm settings problem Drewmvshs Audio and Electronics 2 05-05-2004 11:27 PM
Torque settings Troop705 3-Series (E46, E90) 8 01-16-2004 07:53 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.