site problem - BMW Forum - BimmerWerkz.com
Bimmerwerkz.com Site Help A place for members to post site issues.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-16-2006, 11:10 PM
Live Fast. Drive Faster.
 
buuhh99's Avatar
 
Join Date: Feb 2004
Location: Minneapolis, Minnesota
Posts: 3,251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute buuhh99 has a reputation beyond repute
Send a message via AIM to buuhh99
(Thread Starter)
site problem

bimmerwerkz.com/profile.php does not work for me

bmw-forums is set as my home page and does not load until i type in bimmerwerkz



buuhh99 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-17-2006, 04:05 AM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
profile.php? what are you trying to access? your user cp?
http://www.bimmerwerkz.com/forum/usercp.php

i dunno about the bmw-f /bwerkz issue

emir

ps. noodles, its either firefox or site software, but when i click the small block next to thread name to go to new posts, it will usually take me to something i read like 6 visits ago...

Torque is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > Site > Bimmerwerkz.com Site Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 08:17 AM
Big Problem w/ site. hang 10 2 Bimmerwerkz.com Site Help 5 09-06-2005 10:24 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Problem With Site gotKRAUT Bimmerwerkz.com Site Help 3 09-21-2004 04:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome